[Résolu] Problème installation CMSMS 2.0 + 1.12

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
#1
Citation :#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 2.0.1.1
#~ Url du site :
#~ Hébergeur / Soft : 1&1
#~ Informations Système :
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~

Salut à tous,

Je possède un récent Pack 1&1 Starter et ai essayé en vain d'installer les dernières versions de CMSMS mais rien n'y fait, ça ne fonctionne pas et je ne trouve pas l'erreur. Pour info j'ai essayé plusieurs versions PHP (1&1 me propose PHP7 ainsi que les précédentes) mais je ne pense pas que le soucis vient de là.

Ça faisait longtemps que je n'avais pas téléchargé une version récente, je viens de tester la tout nouvelle 2.0 ainsi que celle dispo sur le site anglais 2.1, il n'y a qu'un seul fichier dans le zip mais lorsque je lance l'url j'obtiens un message comme quoi il s'agit d'une boucle bref tout plante, impossible d'accéder à la suite. Il manque certainement une option dans mon pack ça doit être ça...

Du coup je me rabats sur une version plus traditionnelle : 1.12.1, je lance l'install comme d'ordinaire et bam une fois les données de la bdd rentrée j'obtiens un message d'erreur : Parse error: Invalid numeric literal in .../lib/adodb_lite/adodb-time.inc.php on line 757 je suis donc allé voir à cette fameuse ligne 757 si il n'y avait pas un petit bug dans le code, tout à l'air parfait... là je commence à m'inquiéter... ^^ Pourquoi ne puis-je plus installer mon CMS favoris ?

PS : Jusqu'à présent j'utilisais mes vieux Packs Perso Initial 1&1 et jamais aucun soucis de ce genre, mais là avec le Starter impossible d'obtenir quoique soit... idem avec WP, il s'installe bien mais dès que j'active quelques plugins bam Memory limit sans arrêt malgré les bidouilles de php.ini etc... ça fait 10 ans que je suis chez 1&1 et jamais eu de cas comme celui-ci, à votre avis ça vient du pack tout ça ?

Merci à vous pour l'aide
#1
Citation :#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 2.0.1.1
#~ Url du site :
#~ Hébergeur / Soft : 1&1
#~ Informations Système :
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~

Salut à tous,

Je possède un récent Pack 1&1 Starter et ai essayé en vain d'installer les dernières versions de CMSMS mais rien n'y fait, ça ne fonctionne pas et je ne trouve pas l'erreur. Pour info j'ai essayé plusieurs versions PHP (1&1 me propose PHP7 ainsi que les précédentes) mais je ne pense pas que le soucis vient de là.

Ça faisait longtemps que je n'avais pas téléchargé une version récente, je viens de tester la tout nouvelle 2.0 ainsi que celle dispo sur le site anglais 2.1, il n'y a qu'un seul fichier dans le zip mais lorsque je lance l'url j'obtiens un message comme quoi il s'agit d'une boucle bref tout plante, impossible d'accéder à la suite. Il manque certainement une option dans mon pack ça doit être ça...

Du coup je me rabats sur une version plus traditionnelle : 1.12.1, je lance l'install comme d'ordinaire et bam une fois les données de la bdd rentrée j'obtiens un message d'erreur : Parse error: Invalid numeric literal in .../lib/adodb_lite/adodb-time.inc.php on line 757 je suis donc allé voir à cette fameuse ligne 757 si il n'y avait pas un petit bug dans le code, tout à l'air parfait... là je commence à m'inquiéter... ^^ Pourquoi ne puis-je plus installer mon CMS favoris ?

PS : Jusqu'à présent j'utilisais mes vieux Packs Perso Initial 1&1 et jamais aucun soucis de ce genre, mais là avec le Starter impossible d'obtenir quoique soit... idem avec WP, il s'installe bien mais dès que j'active quelques plugins bam Memory limit sans arrêt malgré les bidouilles de php.ini etc... ça fait 10 ans que je suis chez 1&1 et jamais eu de cas comme celui-ci, à votre avis ça vient du pack tout ça ?

Merci à vous pour l'aide
#2
Citation : je viens de tester la tout nouvelle 2.0 ainsi que celle dispo sur le site anglais 2.1, il n'y a qu'un seul fichier dans le zip mais lorsque je lance l'url j'obtiens un message comme quoi il s'agit d'une boucle bref tout plante, impossible d'accéder à la suite. Il manque certainement une option dans mon pack ça doit être ça...
le mode recherche existe Wink
Nota : ne pas utiliser pour le moment PHP 7.0 mais PHP5.6.x sur la V2.x ou la version 1.12.x

Pour la version 2.x chez 1&1 (Hébergements Non Compatibles avec le PHAR, mais compatibles avec la version fichiers de l'installateur), il faut utiliser La variante pour les serveurs incompatibles avec le PHAR donc la version fichiers de l'installateur" cmsms-<version>-install.expanded.zip
vu que sur cet hébergement le PHAR ne fonctionne pas !
J-C Etiemble Tutoriels v 2.2.x
#2
Citation : je viens de tester la tout nouvelle 2.0 ainsi que celle dispo sur le site anglais 2.1, il n'y a qu'un seul fichier dans le zip mais lorsque je lance l'url j'obtiens un message comme quoi il s'agit d'une boucle bref tout plante, impossible d'accéder à la suite. Il manque certainement une option dans mon pack ça doit être ça...
le mode recherche existe Wink
Nota : ne pas utiliser pour le moment PHP 7.0 mais PHP5.6.x sur la V2.x ou la version 1.12.x

Pour la version 2.x chez 1&1 (Hébergements Non Compatibles avec le PHAR, mais compatibles avec la version fichiers de l'installateur), il faut utiliser La variante pour les serveurs incompatibles avec le PHAR donc la version fichiers de l'installateur" cmsms-<version>-install.expanded.zip
vu que sur cet hébergement le PHAR ne fonctionne pas !
J-C Etiemble Tutoriels v 2.2.x
#3
jce76350 a écrit :Nota : ne pas utiliser pour le moment PHP 7.0 mais PHP5.6.x sur la V2.x ou la version 1.12.x
Pour la version 2.x chez 1&1 (Hébergements Non Compatibles avec le PHAR, mais compatibles avec la version fichiers de l'installateur, il faut utiliser La variante pour les serveurs incompatibles avec le PHAR donc la version fichiers de l'installateur" cmsms-<version>-install.expanded.zip vu que sur cet hébergement le PHAR ne fonctionne pas !

Salut Jean-Claude

Merci pour ta réponse rapide, effectivement je cherchais du mauvais côté ^^

C'est nickel, je viens d'essayer, la version 2.1 est installée donc c'est bon (en version PHP5.6x).

C'est toujours un plaisir de voir que CMSMS continue d'évoluer dans le bon sens en tout cas Wink

Bon weekend !
#3
jce76350 a écrit :Nota : ne pas utiliser pour le moment PHP 7.0 mais PHP5.6.x sur la V2.x ou la version 1.12.x
Pour la version 2.x chez 1&1 (Hébergements Non Compatibles avec le PHAR, mais compatibles avec la version fichiers de l'installateur, il faut utiliser La variante pour les serveurs incompatibles avec le PHAR donc la version fichiers de l'installateur" cmsms-<version>-install.expanded.zip vu que sur cet hébergement le PHAR ne fonctionne pas !

Salut Jean-Claude

Merci pour ta réponse rapide, effectivement je cherchais du mauvais côté ^^

C'est nickel, je viens d'essayer, la version 2.1 est installée donc c'est bon (en version PHP5.6x).

C'est toujours un plaisir de voir que CMSMS continue d'évoluer dans le bon sens en tout cas Wink

Bon weekend !


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)