Forum CMS Made Simple Francophone

Aide francophone sur CMS Made Simple

Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 22/08/2018 16:18:56

pixetmots
Membre
Inscription : 23/09/2015
Messages : 42

Toujours des problèmes de versions des modules après mise à jour.

----------------------------------------------
Cms Version: 2.2.8
Installed Modules:
AdminSearch: 1.0.4
CGExtensions: 1.59.1
CGSimpleSmarty: 2.1.8
CMSContentManager: 1.1.6
CMSMailer: 6.2.14
Captcha: 0.5.5
CmsJobManager: 0.1.1
DesignManager: 1.1.3
FEupload: 0.3.1
FileManager: 1.6.4
FilePicker: 1.0.1
FormBuilder: 0.8.1.6
Gallery: 2.3.2
JQueryTools: 1.4.0.3
LISE: 1.3.1
LISEdocuments: 1.3.1
MenuManager: 1.50.3
MicroTiny: 2.2.1
ModuleManager: 2.1.2
Navigator: 1.0.8
News: 2.51.3
Search: 1.51.2
SiteMapMadeSimple: 1.2.8
TinyMCE: 3.2-beta6

Config Information:
php_memory_limit:
max_upload_size: 64000000
url_rewriting: mod_rewrite
page_extension: .html
query_var: page
auto_alias_content: true
locale:
set_names: true
timezone: Europe/Paris
permissive_smarty: true

Php Information:
phpversion: 7.0.31
md5_function: On  (Vrai)
json_function: On  (Vrai)
gd_version: 2
tempnam_function: On  (Vrai)
magic_quotes_runtime: Off  (Faux)
E_ALL: 22517
E_STRICT: 0
E_DEPRECATED: 0
test_file_timedifference: Aucune différence de date du système trouvée
test_db_timedifference: Aucune différence de date du système trouvée
create_dir_and_file: 1
memory_limit: 256M
max_execution_time: 50000
register_globals: Off  (Faux)
output_buffering: 0
disable_functions:
open_basedir:
test_remote_url: Valable
file_uploads: On  (Vrai)
post_max_size: 64M
upload_max_filesize: 64M
session_save_path: /tmp (1777)
session_use_cookies: On  (Vrai)
xml_function: On  (Vrai)
xmlreader_class: On  (Vrai)
check_ini_set: On  (Vrai)
curl: On

Performance Information:
allow_browser_cache: Off  (Faux)
browser_cache_expiry: 60
php_opcache: Off  (Faux)
smarty_cache: On  (Vrai)
smarty_compilecheck: Off  (Faux)
auto_clear_cache_age: On  (Vrai)
Server Information:
Server Software: Apache
Server Api: cgi-fcgi
Server Os: Linux Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux On  Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux
Server Db Type: MySQL (mysqli)
Server Db Version: 5.5.60
Server Db Grants: Trouvé un privilège "GRANT ALL" qui semble être adapté

Permission Information:
tmp: /homepages/34/d389106031/htdocs/sonnenberg/tmp (0705)
tmp_cache: /homepages/34/d389106031/htdocs/sonnenberg/tmp/cache (0705)
templates_c: /homepages/34/d389106031/htdocs/sonnenberg/tmp/templates_c (0705)
modules: /homepages/34/d389106031/htdocs/sonnenberg/modules (0705)
uploads: /homepages/34/d389106031/htdocs/sonnenberg/uploads (0705)
Masque de création de fichier (umask) : /homepages/34/d389106031/htdocs/sonnenberg/tmp/cache (0705)
config_file: 0444
----------------------------------------------

Je réactive mon ancien post ci dessous :
http://www.cmsmadesimple.fr/forum/viewtopic.php?id=6564

Je viens de mettre à jour en 2.2.8, et tous les modules du core reste en ancienne version dans la base de données , ce qui implique que module manager me demande de les mettre à jour ...

C'est un peu pénible de modifier la BDD à chaque mise à jour du core pour remettre les bonnes versions en manuel.

Aucune idée de la source de mon problème ?

Merci...

Dernière modification par pixetmots (22/08/2018 16:19:32)

Hors ligne

#2 22/08/2018 17:54:17

airelibre
Administrateur
Lieu : Alsace
Inscription : 01/12/2009
Messages : 1 211
Site Web

Re : Toujours des problèmes de versions des modules après mise à jour.

Si c'est la même install que celle où TinyMCE plante, je pense que tu as eu un problème lors de la mise à jour du CMS - peux-tu vérifier dans les logs serveur ? Y'a-t-il eu une erreur / un écran blanc lors de l'upgrade ?

Hors ligne

Pied de page des forums