Forum CMS Made Simple Francophone

Aide francophone sur CMS Made Simple

Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 12/07/2018 15:40:29

aurore222
Petit nouveau
Inscription : 12/07/2018
Messages : 7

Rewrite MleCMS : tout marche en /en et pas en /fr : changement d'host

Bonjour à toutes et à tous,
cela fait déjà plusieurs heures que je gratte, cherche des infos mais si je viens vers vous c'est que je ne vois pas solution.

J'ai un CMSMS qui tourne sur un host 1 (ovh VPS plesk) sans pb avec le MleCMS
Je le fais migrer sur un host 2 (infomaniak cloud) avec le même fichier de config, le même htaccess, tous les caches vidés etc...
la page racine /fr s'affiche mais dés que je change de page : 404
par contre si je bascule en /en je peux naviguer sans problème.

A rien n'y comprendre
je vous remercie vivement d'avance si je peux avoir une piste
Bien à vous !
Aurore

En ligne

#2 13/07/2018 09:38:27

jce76350
Administrateur
Lieu : Rouen
Inscription : 23/09/2007
Messages : 6 101
Site Web

Re : Rewrite MleCMS : tout marche en /en et pas en /fr : changement d'host

Post déplacé dans le bon forum  wink

Quelle version du cms ? et donner les informations du menu Administration du site/Informations du système en haut Vue au format texte.


J-C Etiemble Tutoriels v 2.2.x

Hors ligne

#3 13/07/2018 10:10:16

aurore222
Petit nouveau
Inscription : 12/07/2018
Messages : 7

Re : Rewrite MleCMS : tout marche en /en et pas en /fr : changement d'host

Bonjour J-C merci
désolé pour le topic

>>le plus étrange c'est que si je change dans option de page l'alias en fra et bien mon site tourne en /fra/qqch

----------------------------------------------

Cms Version: 1.11.3 Darwin_8494Fr

Installed Modules:

CMSMailer: 5.2.1
CMSPrinting: 1.0.3
FileManager: 1.4.2
MenuManager: 1.8.4
MicroTiny: 1.2.4
ModuleManager: 1.5.5
News: 2.12.10
Search: 1.7.7
ThemeManager: 1.1.7
FormBuilder: 0.7.3
Gallery: 2.1.6
TinyMCE: 2.9.11
GAMadeSimple: 1.1
GoogleMaps: 0.2.1
CGExtensions: 1.32.2
MleCMS: 1.11.4
FrontEndUsers: 1.21.2
CustomContent: 1.9
SelfRegistration: 1.7

Config Information:

php_memory_limit:
process_whole_template:
output_compression:
max_upload_size: 300000000
url_rewriting: mod_rewrite
page_extension:
query_var: page
image_manipulation_prog: GD
auto_alias_content: true
locale:
default_encoding: utf-8
admin_encoding: utf-8
set_names: true

Php Information:

phpversion: 5.6.30
md5_function: On (Vrai)
gd_version: 2
tempnam_function: On (Vrai)
magic_quotes_runtime: Off (Faux)
E_STRICT: 2048
E_DEPRECATED: 8192
memory_limit: 640M
max_execution_time: 60
output_buffering: 20480
safe_mode: Off (Faux)
file_uploads: On (Vrai)
post_max_size: 300M
upload_max_filesize: 300M
session_save_path: /home/clients/f32b47681cbc7f79b4fadbb48cc0e373/tmp (3777)
session_use_cookies: On (Vrai)
xml_function: On (Vrai)
xmlreader_class: On (Vrai)

Server Information:

Server Api: fpm-fcgi
Server Db Type: MySQL (mysql)
Server Db Version: 5.7.22
Server Db Grants: Trouvé un privilège "GRANT ALL" qui semble être adapté

----------------------------------------------

En ligne

#4 13/07/2018 10:53:12

jce76350
Administrateur
Lieu : Rouen
Inscription : 23/09/2007
Messages : 6 101
Site Web

Re : Rewrite MleCMS : tout marche en /en et pas en /fr : changement d'host

alors déjà c'est des version obsolètes tout ça
- le cms 1.11.3 est périmé c'était 1.12.02 la dernière en 03/2016

le plus étrange c'est que si je change dans option de page l'alias en fra et bien mon site tourne en /fra/qqch

c'est sûrement un soucis de config dans MLE c'est ancien tout ça....


J-C Etiemble Tutoriels v 2.2.x

Hors ligne

#5 16/07/2018 09:24:29

Ouik
Modérateur
Lieu : Bourgogne
Inscription : 08/01/2008
Messages : 1 080
Site Web

Re : Rewrite MleCMS : tout marche en /en et pas en /fr : changement d'host

Mise à jour obligatoire sous peine de ne pas avoir de réponse… A minima vers 1.12.2, mais de préférence vers 2.2.7, la version actuelle.

Hors ligne

#6 Hier 10:06:59

aurore222
Petit nouveau
Inscription : 12/07/2018
Messages : 7

Re : Rewrite MleCMS : tout marche en /en et pas en /fr : changement d'host

ok merci...
je mets ma version à jour et reviens rapidement.

En ligne

Pied de page des forums