Forum CMS Made Simple Francophone

Aide francophone sur CMS Made Simple

Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 26/10/2017 10:26:07

themyghaal
Membre
Inscription : 13/01/2017
Messages : 18

[Résolu] Déplacer le site d'un dossier à la racine

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 2.1.6
#~ Url du site : www.olenk.info
#~ Hébergeur / Soft : amen
#~ Informations Système :
#~      ----------------------------------------------
#~      Cms Version: 2.1.6
#~      Installed Modules:
#~      AdminSearch: 1.0.2
#~      CMSContentManager: 1.1.4
#~      CMSMailer: 6.2.14
#~      DesignManager: 1.1.1
#~      FileManager: 1.5.2
#~      FormBuilder: 0.8.1.6
#~      Gallery: 2.3.1
#~      MicroTiny: 2.0.3
#~      ModuleManager: 2.0.5
#~      Navigator: 1.0.3
#~      News: 2.50.6
#~      Search: 1.50.2
#~      Showtime2: 3.5.3
#~      Config Information:
#~      php_memory_limit:
#~      max_upload_size: 128000000
#~      url_rewriting: none
#~      page_extension:
#~      query_var: page
#~      auto_alias_content: true
#~      locale:
#~      set_names: true
#~      timezone: UTC
#~      permissive_smarty: false
#~      Php Information:
#~      phpversion: 5.6.30
#~      md5_function: On  (Vrai)
#~      json_function: On  (Vrai)
#~      gd_version: 2
#~      tempnam_function: On  (Vrai)
#~      magic_quotes_runtime: Off  (Faux)
#~      E_ALL: 32767
#~      E_STRICT: 2048
#~      E_DEPRECATED: 8192
#~      test_file_timedifference: Aucune différence de date du système trouvée
#~      test_db_timedifference: Aucune différence de date du système trouvée
#~      create_dir_and_file: 1
#~      memory_limit: 128M
#~      max_execution_time: 60
#~      register_globals: Off  (Faux)
#~      output_buffering: 4096
#~      disable_functions:
#~      open_basedir:
#~      test_remote_url: Valable
#~      file_uploads: On  (Vrai)
#~      post_max_size: 128M
#~      upload_max_filesize: 128M
#~      session_save_path: /tmp (0700)
#~      session_use_cookies: On  (Vrai)
#~      xml_function: On  (Vrai)
#~      xmlreader_class: On  (Vrai)
#~      check_ini_set: On  (Vrai)
#~      curl: On
#~      Performance Information:
#~      allow_browser_cache: Off  (Faux)
#~      browser_cache_expiry: 60
#~      php_opcache: Off  (Faux)
#~      smarty_cache: Off  (Faux)
#~      smarty_compilecheck: Off  (Faux)
#~      smarty_cache_udt: Off  (Faux)
#~      auto_clear_cache_age: On  (Vrai)
#~      Server Information:
#~      Server Software: Apache
#~      Server Api: litespeed
#~      Server Os: Linux 2.6.32-673.26.1.lve1.4.29.el6.x86_64 On  x86_64
#~      Server Db Type: MySQL (mysqli)
#~      Server Db Version: 5.6.33
#~      Server Db Grants: Trouvé un privilège "GRANT ALL" qui semble être adapté
#~      Permission Information:
#~      tmp: /home/eh25jo6g/public_html/temp_construction/tmp (0755)
#~      tmp_cache: /home/eh25jo6g/public_html/temp_construction/tmp/cache (0755)
#~      templates_c: /home/eh25jo6g/public_html/temp_construction/tmp/templates_c (0755)
#~      modules: /home/eh25jo6g/public_html/temp_construction/modules (0755)
#~      uploads: /home/eh25jo6g/public_html/temp_construction/uploads (0755)
#~      Masque de création de fichier (umask) : /home/eh25jo6g/public_html/temp_construction/tmp/cache (0755)
#~      config_file: 0444
#~      ----------------------------------------------
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~



Bonjour,

J'ai développé un site dans un répertoire de travail. Il est maintenant prêt à être mis en ligne, je voudrais donc le déplacer à la racine du site.
Si dans Fillezilla je prends tous les fichiers depuis mon répertoire de travail et si je les déplace à la racine, le site ne fonctionne pas. Je pense que ça ne doit pas être la bonne méthode.
Pouvez-vous me dire comment procéder ?

Merci...

Dernière modification par themyghaal (26/10/2017 23:06:26)

Hors ligne

#2 26/10/2017 23:05:30

themyghaal
Membre
Inscription : 13/01/2017
Messages : 18

Re : [Résolu] Déplacer le site d'un dossier à la racine

Bon, je me suis débrouillé, ça marche...
Merci...

Hors ligne

#3 27/10/2017 08:39:24

airelibre
Administrateur
Lieu : Alsace
Inscription : 01/12/2009
Messages : 1 182
Site Web

Re : [Résolu] Déplacer le site d'un dossier à la racine

Bonjour,

désolé si tu n'as pas eu de réponse rapide ; on fait chacun selon nos dispos wink

Peux-tu nous donner la démarche ? Cela aidera d'autres. Tu as du probablement adapter le .htaccess et le config.php

Merci

Hors ligne

#4 27/10/2017 09:54:19

jce76350
Administrateur
Lieu : Rouen
Inscription : 23/09/2007
Messages : 6 098
Site Web

Re : [Résolu] Déplacer le site d'un dossier à la racine

Surtout que dans la recherche du forum tu as au mois 5 fois la réponse wink


J-C Etiemble Tutoriels v 2.2.x

Hors ligne

Pied de page des forums