Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 10/07/2017 10:13:53

AG1111
Membre
Lieu : Kerlouan
Inscription : 23/11/2009
Messages : 252
Site Web

[Resolu] install V2.2.2

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 2.2.2
#~ Url du site : xaviergavaud.fr
#~ Hébergeur / Soft : Firstheberg
#~ Informations Système :
#~      ----------------------------------------------
#~      Cms Version: 2.2.2
#~      Installed Modules:
#~          AdminSearch: 1.0.4
#~          CGExtensions: 1.55.6
#~          CMSContentManager: 1.1.5
#~          CMSMailer: 6.2.14
#~          Captcha: 0.5.5
#~          CmsJobManager: 0.1
#~          DesignManager: 1.1.3
#~          FileManager: 1.6.3
#~          FilePicker: 1.0
#~          FormBuilder: 0.8.1.6
#~          Gallery: 2.3.1
#~          MenuManager: 1.50.3
#~          MicroTiny: 2.2
#~          ModuleManager: 2.1.1
#~          Navigator: 1.0.7
#~          News: 2.51.2
#~          Search: 1.51.2
#~          SiteMapMadeSimple: 1.2.8
#~          ThemeManager: 1.1.8
#~      Config Information:
#~          php_memory_limit:
#~          max_upload_size: 10000000
#~          url_rewriting: mod_rewrite
#~          page_extension: .html
#~          query_var: page
#~          auto_alias_content: true
#~          locale:
#~          set_names: true
#~          timezone: Europe/Paris
#~          permissive_smarty: false
#~      Php Information:
#~          phpversion: 5.6.27
#~          md5_function: On  (Vrai)
#~          json_function: On  (Vrai)
#~          gd_version: 2
#~          tempnam_function: On  (Vrai)
#~          magic_quotes_runtime: Off  (Faux)
#~          E_ALL: 22527
#~          E_STRICT: 0
#~          E_DEPRECATED: 0
#~          test_file_timedifference: Aucune différence de date du système trouvée
#~          test_db_timedifference: Une différence de date avec l'environnement PHP a été détectée. Cela peut causer des problèmes lorsque vous publiez des articles.
#~          create_dir_and_file: 1
#~          memory_limit: 128M
#~          max_execution_time: 120
#~          register_globals: Off  (Faux)
#~          output_buffering: 4096
#~          disable_functions: dl, exec, shell_exec, system, passthru, popen, pclose, proc_open, proc_nice, proc_terminate, proc_get_status, proc_close, leak, apache_child_terminate, posix_kill, posix_mkfifo, posix_setpgid, posix_setsid, posix_setuid, escapeshellcmd, shell-exec, fpassthru, crack_check, crack_closedict, crack_getlastmessage, crack_opendict, psockopen, symlink, ini_restore, posix_getpwuid, getmyuid, listen, diskfreespace, tmpfile, link, ignore_user_abord, highlight_file, source, show_source, fpaththru, virtual, posix_ctermid, posix_getcwd, posix_getegid, posix_geteuid, posix_getgid, posix_getgrgid, posix_getgrnam, posix_getgroups, posix_getlogin, posix_getpgid, posix_getpgrp, posix_getpid, posix, _getppid, posix_getpwnam, posix_getrlimit, posix_getsid, posix_getuid, posix_isatty, posix_setegid, posix_seteuid, posix_setgid, posix_times, posix_ttyname, posix_uname
#~          open_basedir:
#~          test_remote_url: Valable
#~          file_uploads: On  (Vrai)
#~          post_max_size: 10M
#~          upload_max_filesize: 10M
#~          session_save_path: /tmp (1777)
#~          session_use_cookies: On  (Vrai)
#~          xml_function: On  (Vrai)
#~          xmlreader_class: On  (Vrai)
#~          check_ini_set: On  (Vrai)
#~          curl: On
#~      Performance Information:
#~          allow_browser_cache: Off  (Faux)
#~          browser_cache_expiry: 60
#~          php_opcache: Off  (Faux)
#~          smarty_cache: On  (Vrai)
#~          smarty_compilecheck: Off  (Faux)
#~          auto_clear_cache_age: On  (Vrai)
#~      Server Information:
#~          Server Software: Apache
#~          Server Api: cgi-fcgi
#~          Server Os: Linux 3.2.0-4-amd64 On  x86_64
#~          Server Db Type: MySQL (mysqli)
#~          Server Db Version: 5.5.55
#~          Server Db Grants: Trouvé un privilège "GRANT ALL" qui semble être adapté
#~      Permission Information:
#~          tmp: /srv/filer02/dyopsy2901/www/tmp (0705)
#~          tmp_cache: /srv/filer02/dyopsy2901/www/tmp/cache (0705)
#~          templates_c: /srv/filer02/dyopsy2901/www/tmp/templates_c (0705)
#~          modules: /srv/filer02/dyopsy2901/www/modules (0705)
#~          uploads: /srv/filer02/dyopsy2901/www/uploads (0705)
#~          Masque de création de fichier (umask) : /srv/filer02/dyopsy2901/www/tmp/cache (0705)
#~          config_file: 0444
#~      ----------------------------------------------
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~



Suite à mon dernier poste du 06/07, j'ai mis à jour la version cms en 2.2.2.
Résultat : tout fonctionne chic.
Mais :

j'ai toujours la notification comme quoi il faut que passe à la 2.2.2,
j'ai pu modifier les paramètres globaux pour remettre en ligne le site,
dans la base de donnée la data sitepref_value est bien à "0" mais le message "site en maintenance" s'affiche lorsque  l'on accède directement au site et ce avec tous les navigateurs dont je dispose



Que faut-il faire pour que ça marche ?

Merci d'avance

Alain

Dernière modification par AG1111 (10/07/2017 11:46:28)

Hors ligne

 

#2 10/07/2017 10:44:51

AG1111
Membre
Lieu : Kerlouan
Inscription : 23/11/2009
Messages : 252
Site Web

Re : [Resolu] install V2.2.2

Bon j'ai vidé le cache et là le site est accessible normalement.

Mais cela n'explique pas la notification pour le passage en de v2.2.1 en v2.2.2

Hors ligne

#3 10/07/2017 11:08:37

jce76350
Administrateur
Lieu : Rouen
Inscription : 23/09/2007
Messages : 6 051
Site Web

Re : [Resolu] install V2.2.2

Mais cela n'explique pas la notification pour le passage en de v2.2.1 en v2.2.2

ça c'est pas trop grave, il y pire wink


J-C Etiemble Tutoriels v 2.2.x

Hors ligne

#4 10/07/2017 11:09:16

airelibre
Administrateur
Lieu : Alsace
Inscription : 01/12/2009
Messages : 1 124
Site Web

Re : [Resolu] install V2.2.2

Il faut attendre un peu car la routine qui vérifie cela ne passe pas à chaque rafraîchissement de page. Regarde dans quelques heures et dis-nous si le message apparaît encore.

Hors ligne

#5 10/07/2017 11:15:40

Ouik
Modérateur
Lieu : Bourgogne
Inscription : 08/01/2008
Messages : 1 047
Site Web

Re : [Resolu] install V2.2.2

Et d'autre part les notifications ont changé depuis la 2.2, elles ne s'effacent pas toutes seules, il faut les supprimer à la main.

Hors ligne

#6 10/07/2017 11:45:58

AG1111
Membre
Lieu : Kerlouan
Inscription : 23/11/2009
Messages : 252
Site Web

Re : [Resolu] install V2.2.2

Merci à tous les 3 pour vos réponses.
Je suis d'accord Jce ce n'est trop grave et il y a pire.

Bon je pense que la routine n'était pas encore passée puisque la notification était toujours là.
Merci Ouik : c'est bien ça il y a une petite croix, pas facile à voir, dans le corps de la notification qui la supprime.

Je modifie le premier poste

à bientôt

Alain

Hors ligne

Pied de page des forums

  Flux Rss Twitter FaceBook