Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de Cms Made Simple. Nous ne faisons de support que sur LA dernière version de CmsMadeSimple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 27/12/2016 20:45:14

jce76350
Administrateur
Lieu : Rouen
Inscription : 23/09/2007
Messages : 5 753
Site Web

PHPMailer faille de sécurité

A voir et lire sur  RE: PHPMailer Vulnerability
CMSMS 2.1.x  (et CMSMS 1.12.x) est fourni avec PhpMailer 5.2.14.

Pour information dépôt GitHub de PHPMailer


Discussion fermée
Pour les questions ou ... poster sur le forum en ouvrant une nouvelle discussion


J-C Etiemble Tutoriels V 1.12.2 - V 2.1.6

Hors ligne

 

#2 04/01/2017 19:26:24

jce76350
Administrateur
Lieu : Rouen
Inscription : 23/09/2007
Messages : 5 753
Site Web

Re : PHPMailer faille de sécurité

About the CVE 2016 10033 and CVE 2016 10045 vulnerabilities

la dernière version est la PHPMailer 5.2.21  (December 28th 2016)


J-C Etiemble Tutoriels V 1.12.2 - V 2.1.6

Hors ligne

Pied de page des forums

  Flux Rss Twitter FaceBook