Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 06/09/2015 19:15:52

jissey
Administrateur
Lieu : Volx
Inscription : 30/10/2009
Messages : 2 501
Site Web

CMSMS 2.0 est sorti!

Salut à tous,
voilà, c'est fait, la V2 vient de voir le jour :
Finally Released CMSMS 2.0 - Australia

smile


Inscrivez-vous à notre Newsletter sur le site (colonne de droite, en bas).
Vous appréciez CMSMS et l'aide qui vous est fournie ici, aidez-nous en participant au projet.
Formation CMS Made Simple | Création de site CMS Made Simple.

C'est en se plantant qu'on devient cultivé.
J'ai un string dans l'Array (Paris Hilton)

Hors ligne

 

#2 06/09/2015 19:50:25

jce76350
Administrateur
Lieu : Rouen
Inscription : 23/09/2007
Messages : 5 864
Site Web

Re : CMSMS 2.0 est sorti!

En suppléments wink*

Info en français cmsmadesimple.fr "sur Sortie de CmsMadeSimple 2.0 et 1.12."

Documentation En Introducing CMSMS 2.0

La configuration minimale requise est la version PHP 5.4.11, recommandé 5.5.2 ou 5.6.X
- la page téléchargement sur cmsmadesimple.org

- la page téléchargement sur cmsmadesimple.fr


ATTENTION mise à jour depuis 1.12 uniquement wink
Avant la mise à jour assurez-vous de :
Il est fortement conseiller de faire un test en local.
A : Vérifier que tous vos modules sont compatible avec CMSMS 2.0 avant d'effectuer cette mise à niveau,
B : Assurez-vous que vous avez mis à jour tous les modules à leur dernière version disponible, cela devrait vous assurer que vos modules sont compatibles avec CMSMS 2.0,
C : Assurez-vous que vous avez une sauvegarde vérifiée de tous vos fichiers et de la base de données avant la mise à jour pour restaurer en cas d'erreur,
D : Lire en détail les annonces, notes de mise à jour et la documentation (inclus le fichier README.txt de l'installateur) avant de procéder à cette mise à jour.

- Si vous utilisez TinyMCE ce module est incompatible avec cette version 2.0, il
faut donc installer et utiliser MicroTiny obligatoirement.

si besoin de conseils ou autres retours sur cette version 2.0 aller sur Installation/Version 2.0

Et consulter aussi  le forum EN Product Support

Discussion Fermée


J-C Etiemble Tutoriels V 1.12.2 - V 2.1.6 - Tutoriels v 2.2.x

Hors ligne

Pied de page des forums

  Flux Rss Twitter FaceBook