Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de Cms Made Simple. Nous ne faisons de support que sur LA dernière version de CmsMadeSimple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#26 10/01/2012 16:41:24

Jean le Chauve
Sa Seigneurie le Chauve, Comte du domaine .be
Lieu : Bruxelles
Inscription : 13/12/2007
Messages : 3 677
Site Web

Re : [resolu] Mise à jour 152 => 1.10.2

Là, il faut que tu mettes un peu du tien : http://www.cmsmadesimple.fr/documentation-cms
Et le nouveau wiki en train de se monter grâce à quelques courageux : http://wiki.cmsmadesimple.fr/
Le guide du designer te sera le plus utile au début (c'est toujours sur une vieille version, mais tu pourras facilement transposer).
Si tu maîtrises l'anglais technique, le wiki du forum.org est le plus complet : http://wiki.cmsmadesimple.org/index.php/Main_Page

Dernière modification par Jean le Chauve (10/01/2012 16:45:34)

Hors ligne

 

#27 10/01/2012 23:11:51

gesualda
Membre
Inscription : 06/04/2008
Messages : 23

Re : [resolu] Mise à jour 152 => 1.10.2

Bonsoir,

J'ai récupéré à nouveau les fichiers su site.Je pense que les premiers devaient être corrompus, d'ou les erreurs.
J'ai recommencé l'ensemble de l'opération, c'est à dire installé la mise en suivant la documentation, et cela a fonctionné. ( Tant mieux me dirait vous )

Par contre, les images utilisées pour le thème ne sont pas prises en compte. Pourtant le chemin est le bon dans le css, et dans le fichier de config, ainsi que certains modules qui bien sur ne fonctionne plus non plus.

Auriez vous une idée pour les images ?

Autre chose, le thème utilisé par l'administration est resté celui de l'époque. Comment rajouter le nouveau thème Admin ?

Merci beaucoup de ce que vous avez déjà fait pour moi. Le fait d'avoir pu le récupérer ainsi, me permettra d'avoir un peu plus de temps pour préparer un nouveau design et reconstruction

voici le lien pour le test => http://cms.behren.org

voila ce que j'ai dans system :

----------------------------------------------

Cms Version: 1.10.3

Installed Modules:

    CMSMailer: 2.0.2
    FileManager: 1.2.0
    MenuManager: 1.7.7
    ModuleManager: 1.5.3
    News: 2.12.3
    Printing: 0.2.6
    Search: 1.7
    ThemeManager: 1.1.4
    TinyMCE: 2.4.13
    ABFlashGallery: 0.2
    FrontEndUsers: 1.3.1
    Calendar: 0.7.11
    FormBuilder: 0.4.4
    FeuCalendar: 0.1
    NMS: 1.0.1
    CGExtensions: 1.6
    SimpleGoogleMap: 1.0.1
    CGGoogleMaps: 1.0
    Forum: 0.9.2
    Captcha: 0.3.1
    RSS2HTML: 1.2.2
    relatives: 0.2
    Download: 0.3b
    SiteMapMadeSimple: 1.1.4
    CompanyDirectory: 1.1.6
    Album: 0.9.3
    Chat: 0.2.0
    Statistics: 0.8.0b9
    CodePress: 0.1.2
    Map: 0.3
    AjaxMadeSimple: 0.1.5
    Banners: 2.2.1
    Questions: 1.0.3
    pisearch: 1.72
    Glossary: 0.6.5
    FormBrowser: 0.2.3
    Blogs: 0.3.3.1
    DecisionTree: 0.1.4
    Slide: 1.0
    CMSPrinting: 1.0
    MicroTiny: 1.1.1


Config Information:

    php_memory_limit:
    process_whole_template: false
    output_compression: false
    max_upload_size: 1000000
    default_upload_permission: 664
    url_rewriting: none
    page_extension:
    query_var: page
    image_manipulation_prog: GD
    auto_alias_content: true
    locale:
    default_encoding:
    admin_encoding: utf-8
    set_names: true


Php Information:

    phpversion: 5.3.6
    md5_function: On (Vrai)
    gd_version: 2
    tempnam_function: On (Vrai)
    magic_quotes_runtime: Off (Faux)
    E_STRICT: 0
    E_DEPRECATED: 8192
    memory_limit: 32M
    max_execution_time: 30
    output_buffering: 4096
    safe_mode: Off (Faux)
    file_uploads: On (Vrai)
    post_max_size: 8M
    upload_max_filesize: 2M
    session_save_path: /home/www/gesualda/sessions (0755)
    session_use_cookies: On (Vrai)
    xml_function: On (Vrai)


Server Information:

    Server Api: cgi-fcgi
    Server Db Type: MySQL (mysql)
    Server Db Version: 5.1.41


----------------------------------------------

Hors ligne

#28 10/01/2012 23:51:37

bess
Administrateur
Lieu : Rennes
Inscription : 16/12/2008
Messages : 5 939
Site Web

Re : [resolu] Mise à jour 152 => 1.10.2

un grand classique des mises à jour aussi (je l'avais oublié). Un peu de recherche avec firebug installé te donne la solution immédiatement : tes urls ne sont pas bonnes

remplace dans ton css tous les chemins vers les images :

background: url("images/cms/bgd-header2.jpg")

en

background: url("/images/cms/bgd-header2.jpg")

ou encore mieux

background: url("[[root_url]]/images/cms/bgd-header2.jpg")


Ce qui donnera en sortie le chemin absolu vers l'image => t'es plus emmerdé avec les chemin relatif qui restent ... relatif, c'est le cas de le dire.

Hors ligne

#29 10/01/2012 23:58:28

Jean le Chauve
Sa Seigneurie le Chauve, Comte du domaine .be
Lieu : Bruxelles
Inscription : 13/12/2007
Messages : 3 677
Site Web

Re : [resolu] Mise à jour 152 => 1.10.2

Prend l'extension FireBug.
Voilà le chemin actuel de tes images dans ton gabarit :

<img src="./images/cms/accueil.gif" title="Accueil" alt="accueil">

Au lieu de

[== Indéfini ==]
<img src="/images/cms/accueil.gif" title="Accueil" alt="accueil">

Dans tes css nouvelle version, les images sont codées avec [[root_url]] qui désigne la racine du site :

background: #f4f4f4 url([[root_url]]/uploads/ngrey/body.png) repeat-x left top;

Pour le thème admin : Disposition => Gestionnaire de thèmes

Hors ligne

#30 10/01/2012 23:59:33

Jean le Chauve
Sa Seigneurie le Chauve, Comte du domaine .be
Lieu : Bruxelles
Inscription : 13/12/2007
Messages : 3 677
Site Web

Re : [resolu] Mise à jour 152 => 1.10.2

Oups, en même temps  lol

Hors ligne

#31 11/01/2012 00:32:37

gesualda
Membre
Inscription : 06/04/2008
Messages : 23

Re : [resolu] Mise à jour 152 => 1.10.2

Et ben, les gars, chapeau bas. Si vous n'aviez pas été là, j'aurai probablement été dans la galère un bon moment.

J'ai rectifié un grande partie des scripts pour que cela fonctionne.

J'ai juste pour le moment encore un soucis, c'est l'erreur suivante qui est surement provoqué par un module, mais lequel ?

Merci

[== Indéfini ==]
string(121) "Smarty error: [in content:content_en line 1]: [plugin] unknown tag - 'CompanyDirectory' (core.load_plugins.php, line 198)" string(133) "Smarty error: [in content:content_en line 1]: syntax error: unrecognized tag 'CompanyDirectory' (Smarty_Compiler.class.php, line 590)

Hors ligne

#32 11/01/2012 00:47:15

bess
Administrateur
Lieu : Rennes
Inscription : 16/12/2008
Messages : 5 939
Site Web

Re : [resolu] Mise à jour 152 => 1.10.2

Marqué dessus, (comme le port salut)

tu dois avoir un code du type {CompanyDirectory [...]} qui traine alors que dans le même temps le module CompanyDirectory ne doit pas être installé smile

Hors ligne

#33 11/01/2012 00:56:54

gesualda
Membre
Inscription : 06/04/2008
Messages : 23

Re : [resolu] Mise à jour 152 => 1.10.2

WHouai, tu as raison, mais je maitrise pas beaucoup encore les dénominations de cms. Mais il faut dire que j'en ai déjà appris pas mal ces dernières jours.

Par contre Jean me disait que pour le thème admin, je trouvais une validation dans gestionnaire de thème. Mais j'ai rien trouvé qui me permette de l'activer. Est-il possible qu'il ne se soit pas charger pendant la maj ?

ou le trouver si tel est le cas ?

Merci ce sera pour finir sur mon chapitre

Hors ligne

#34 11/01/2012 01:40:51

Jean le Chauve
Sa Seigneurie le Chauve, Comte du domaine .be
Lieu : Bruxelles
Inscription : 13/12/2007
Messages : 3 677
Site Web

Re : [resolu] Mise à jour 152 => 1.10.2

Je t'ai raconté une grosse bêtise, ça se trouve dans Mes préférences » Préférences du compte utilisateur - Thème de l'administration : NCleanGrey.
Un autre : http://www.cmsmadesimple.fr/forum/viewtopic.php?id=3729
Et sur le .org : http://themes.cmsmadesimple.org/

Hors ligne

#35 11/01/2012 08:36:06

gesualda
Membre
Inscription : 06/04/2008
Messages : 23

Re : [resolu] Mise à jour 152 => 1.10.2

Bonjour à tous,

Voila, je pense que j'ai fini avec ce chapitre, je tenais à remercier Bess et Jean particulièrement de leur patience et de l'aides qu'ils m'ont apporté.

Cela m'a permis de découvrir CMS made simple en un temps record.

Bonne continuation et bonne journée à vous tous,

Gesualda

Hors ligne

#36 11/01/2012 08:57:55

bess
Administrateur
Lieu : Rennes
Inscription : 16/12/2008
Messages : 5 939
Site Web

Hors ligne

Pied de page des forums

  Flux Rss Twitter FaceBook
fermer

Maintenance cette fin de WE

Bess opère une série d'opération sur les serveurs ce dimanche qui va certainement s'étendre sur le début de la semaine prochaine. [lire la suite]