Forum CMS Made Simple Francophone

Aide francophone sur CMS Made Simple

Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 24/08/2017 09:37:07

ecossais68
Petit nouveau
Inscription : 24/08/2017
Messages : 3

[Résolu] test_remote_url: Echec et Gestionnaire des modules K.O.

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 2.2.2
#~ Url du site :
#~ Hébergeur / Soft : OVH
#~ Informations Système :
#~      ----------------------------------------------
#~      Cms Version: 2.2.2
#~      Installed Modules:
#~      AdminSearch: 1.0.4
#~      CGBlog: 1.14.4
#~      CGExtensions: 1.56.2
#~      CGGoogleMaps2: 1.1.1
#~      CGSimpleSmarty: 2.1.6
#~      CGSmartImage: 1.21.12
#~      CMSContentManager: 1.1.5
#~      CMSMailer: 6.2.14
#~      Captcha: 0.5.5
#~      CmsJobManager: 0.1
#~      DesignManager: 1.1.3
#~      FileManager: 1.6.3
#~      FilePicker: 1.0
#~      FormBuilder: 0.8.1.6
#~      Gallery: 2.3.2
#~      JQueryTools: 1.4.0.3
#~      MenuManager: 1.50.3
#~      MicroTiny: 2.2
#~      ModuleManager: 2.1.1
#~      Navigator: 1.0.7
#~      News: 2.51.2
#~      Search: 1.51.2
#~      Config Information:
#~      php_memory_limit:
#~      max_upload_size: 128000000
#~      url_rewriting: none
#~      page_extension:
#~      query_var: page
#~      auto_alias_content: true
#~      locale:
#~      set_names: true
#~      timezone: Europe/Paris
#~      permissive_smarty: false
#~      Php Information:
#~      phpversion: 5.6.30
#~      md5_function: On  (Vrai)
#~      json_function: On  (Vrai)
#~      gd_version: 2
#~      tempnam_function: On  (Vrai)
#~      magic_quotes_runtime: Off  (Faux)
#~      E_ALL: 32759
#~      E_STRICT: 2048
#~      E_DEPRECATED: 8192
#~      test_file_timedifference: Aucune différence de date du système trouvée
#~      test_db_timedifference: Aucune différence de date du système trouvée
#~      create_dir_and_file: 1
#~      memory_limit: 512M
#~      max_execution_time: 300
#~      register_globals: Off  (Faux)
#~      output_buffering: 4096
#~      disable_functions: _dyuweyrj4, _dyuweyrj4r, dl
#~      open_basedir:
#~      test_remote_url: Echec
#~      file_uploads: On  (Vrai)
#~      post_max_size: 64M
#~      upload_max_filesize: 128M
#~      session_save_path: /tmp (0700)
#~      session_use_cookies: On  (Vrai)
#~      xml_function: On  (Vrai)
#~      xmlreader_class: On  (Vrai)
#~      check_ini_set: On  (Vrai)
#~      curl: On
#~      Performance Information:
#~      allow_browser_cache: On  (Vrai)
#~      browser_cache_expiry: 60
#~      php_opcache: On  (Vrai)
#~      smarty_cache: Off  (Faux)
#~      smarty_compilecheck: Off  (Faux)
#~      auto_clear_cache_age: On  (Vrai)
#~      Server Information:
#~      Server Software: Apache
#~      Server Api: fpm-fcgi
#~      Server Os: Linux 4.4.67-ovh-vps-grsec-zfs-classid On  x86_64
#~      Server Db Type: MySQL (mysqli)
#~      Server Db Version: 5.5.55
#~      Server Db Grants: Impossible de trouver un privilège "GRANT ALL". Cela ne conduit pas nécessairement à des problèmes... Mais si vous avez des problèmes pour installer/retirer des modules ou ajouter/supprimer des éléments de contenu ou pages cela pourrait en être la cause.
#~      Permission Information:
#~      tmp: /home/anderson/www/tojuma2017/tmp (0705)
#~      tmp_cache: /home/anderson/www/tojuma2017/tmp/cache (0705)
#~      templates_c: /home/anderson/www/tojuma2017/tmp/templates_c (0705)
#~      modules: /home/anderson/www/tojuma2017/modules (0705)
#~      uploads: /home/anderson/www/tojuma2017/uploads (0705)
#~      Masque de création de fichier (umask) : /home/anderson/www/tojuma2017/tmp/cache (0705)
#~      config_file: 0444
#~      ----------------------------------------------
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~



Bonjour
J'ai déjà installé 3 sites avec la version 2.1.6 chez OVH sans problèmes.
J'installe actuellement un nouveau site avec la version 2.2.2.
Il y a un problème avec le fonctionnement du gestionnaire des modules. Lors de l'ouverture (click sur menu) un message sur fond rouge apparaît avec "Un problème est survenu lors de la communication du module vers le serveur".
Il n'y a que les 2 onglets "Installé" et "configuration" ce qui est "normale" car les autres sont utilisés quand on est connecté au serveur des modules.
Sur les sites en version 2.1.6, il n'y a pas le même problème.
J'ai pu contourner le problème en important à la main les modules dont j'avais besoin, mais c'est plutôt gênant pour l'avenir (notamment pour les mise à jours).
Avez-vous une idée ?
Merci d'avance

Dernière modification par ecossais68 (25/08/2017 14:27:54)

Hors ligne

#2 24/08/2017 11:50:53

jce76350
Administrateur
Lieu : Rouen
Inscription : 23/09/2007
Messages : 6 101
Site Web

Re : [Résolu] test_remote_url: Echec et Gestionnaire des modules K.O.

Il y a un problème avec le fonctionnement du gestionnaire des modules

#~      test_remote_url: Echec
https://docs.cmsmadesimple.org/installa … remote-url

c'est peut être la cause

mais pour commencer désactiver les modules qui ne sont pas "livrés" avec CMSms pour vérifier que l'un deux ne perturbe pas.


J-C Etiemble Tutoriels v 2.2.x

Hors ligne

#3 25/08/2017 14:24:51

ecossais68
Petit nouveau
Inscription : 24/08/2017
Messages : 3

Re : [Résolu] test_remote_url: Echec et Gestionnaire des modules K.O.

Bonjour
J'avais effectivement constaté le test en erreur lors de l'installation de CMSMS.
Ceci dit, j'ai fini par trouvé d'où vient le problème.
Chez OVH il y a un fichier ".ovhconfig" qui se trouve à la racine de l'hébergement (au même niveau que le répertoire "www" qui est la racine du site. Ce fichier est installé automatiquement par OVH pour tout nouveau contrat d'hébergement. Mon contrat avec OVH date de Mathusalem et il se trouve que ce fichier n'était pas à jour.
Bien que ça ne génait pas le fonctionnement de la version 2.1.6, il a fallu le mettre à jour pour que la version 2.2.2 fonctionne correctement.
Pour plus d'informations sur ce fichier:
Le site d'OVH/fr/g1175.format_du_point_ovhconfig

Hors ligne

#4 25/08/2017 19:29:49

jce76350
Administrateur
Lieu : Rouen
Inscription : 23/09/2007
Messages : 6 101
Site Web

Re : [Résolu] test_remote_url: Echec et Gestionnaire des modules K.O.

OK mais tu peux donner des compléments, ça pourrais servir
le fichier ".ovhconfig" c'est celui ci


J-C Etiemble Tutoriels v 2.2.x

Hors ligne

#5 26/08/2017 23:41:48

ecossais68
Petit nouveau
Inscription : 24/08/2017
Messages : 3

Re : [Résolu] test_remote_url: Echec et Gestionnaire des modules K.O.

Merci de tes messages en réponses à mon message initial.
J'avais essayé d'être complèt dans ma réponse ci-dessus mais les petits nouveaux dans le forum, comme moi, n'ont pas droit de mettre des urls dans leurs messages. mad
En effet, iI semble qu'il y a une règle anti-spam du forum  qui fait que l'on a le droit d'inclure des urls seulement à partir de 15 messages postés...
C'est pourquoi j'ai fait référence à : "Le site d'OVH/fr/g1175.format_du_point_ovhconfig" en espèrant me faire comprendre qu'il fallait remplacer "Le site d'OVH" par "ovh . com" (sans les espaces)

Hors ligne

Pied de page des forums