Forum CMS Made Simple Francophone

Aide francophone sur CMS Made Simple

Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 14/03/2017 23:07:02

champtortet
Petit nouveau
Inscription : 15/12/2015
Messages : 3

[Résolu] Manque Menu Contenu Editeur de Page

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 2.1.5
#~ Url du site : thiann.fr
#~ Hébergeur / Soft : OVH
#~ Informations Système :
#~      ----------------------------------------------
#~      Cms Version: 2.1.5
#~      Installed Modules:
#~          AdminSearch: 1.0.2
#~          CMSContentManager: 1.1.1
#~          DesignManager: 1.1.1
#~          FileManager: 1.5.2
#~          Gallery: 2.3
#~          MicroTiny: 2.0.3
#~          ModuleManager: 2.0.4
#~          Navigator: 1.0.3
#~          News: 2.50.5
#~          Search: 1.50.2
#~      Config Information:
#~          php_memory_limit:
#~          max_upload_size: 128000000
#~          url_rewriting: none
#~          page_extension:
#~          query_var: page
#~          auto_alias_content: true
#~          locale:
#~          set_names: true
#~          timezone: Europe/Paris
#~          permissive_smarty: false
#~      Php Information:
#~          phpversion: 5.6.30
#~          md5_function: On  (Vrai)
#~          json_function: On  (Vrai)
#~          gd_version: 2
#~          tempnam_function: On  (Vrai)
#~          magic_quotes_runtime: Off  (Faux)
#~          E_ALL: 32759
#~          E_STRICT: 2048
#~          E_DEPRECATED: 8192
#~          test_file_timedifference: Aucune différence de date du système trouvée
#~          test_db_timedifference: Aucune différence de date du système trouvée
#~          create_dir_and_file: 1
#~          memory_limit: 512M
#~          max_execution_time: 300
#~          register_globals: Off  (Faux)
#~          output_buffering: 4096
#~          disable_functions: _dyuweyrj4, _dyuweyrj4r, dl
#~          open_basedir:
#~          test_remote_url: Valable
#~          file_uploads: On  (Vrai)
#~          post_max_size: 64M
#~          upload_max_filesize: 128M
#~          session_save_path: /tmp (0700)
#~          session_use_cookies: On  (Vrai)
#~          xml_function: On  (Vrai)
#~          xmlreader_class: On  (Vrai)
#~          check_ini_set: On  (Vrai)
#~          curl: On
#~      Performance Information:
#~          allow_browser_cache: Off  (Faux)
#~          browser_cache_expiry: 60
#~          php_opcache: On  (Vrai)
#~          smarty_cache: Off  (Faux)
#~          smarty_compilecheck: Off  (Faux)
#~          smarty_cache_udt: Off  (Faux)
#~          auto_clear_cache_age: On  (Vrai)
#~      Server Information:
#~          Server Software: Apache
#~          Server Api: fpm-fcgi
#~          Server Os: Linux 3.14.79-grsec-hosting-web-3.14 On  x86_64
#~          Server Db Type: MySQL (mysqli)
#~          Server Db Version: 5.5.54
#~          Server Db Grants: Impossible de trouver un privilège "GRANT ALL". Cela ne conduit pas nécessairement à des problèmes... Mais si vous avez des problèmes pour installer/retirer des modules ou ajouter/supprimer des éléments de contenu ou pages cela pourrait en être la cause.
#~      Permission Information:
#~          tmp: /home/thiannfroz/www/cmsms/tmp (0705)
#~          tmp_cache: /home/thiannfroz/www/cmsms/tmp/cache (0705)
#~          templates_c: /home/thiannfroz/www/cmsms/tmp/templates_c (0705)
#~          modules: /home/thiannfroz/www/cmsms/modules (0705)
#~          uploads: /home/thiannfroz/www/cmsms/uploads (0705)
#~          Masque de création de fichier (umask) : /home/thiannfroz/www/cmsms/tmp/cache (0705)
#~          config_file: 0444
#~      ----------------------------------------------
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~


Bonsoir,
Je pense avoir fait une erreur lors de l'installation dde CMSMS car dans le menu "Contenu" il me manque l'onglet "Page".
J'ai uniquement :
Articles
Gestionnaire de fichiers
Gestionnaire des contenus
Galeries d'images

A votre avis me faut il refaire entièrement l'instal?

Merci

Dernière modification par champtortet (15/03/2017 08:47:39)

Hors ligne

#2 14/03/2017 23:53:09

Ouik
Modérateur
Lieu : Bourgogne
Inscription : 08/01/2008
Messages : 1 062
Site Web

Re : [Résolu] Manque Menu Contenu Editeur de Page

Ça a changé de nom entre la version 1 et la version 2 de CMSMS : maintenant les pages (et les autres types comme lien page interne, entête de section…) se trouvent dans gestionnaire des contenus.

Hors ligne

#3 15/03/2017 08:47:21

champtortet
Petit nouveau
Inscription : 15/12/2015
Messages : 3

Re : [Résolu] Manque Menu Contenu Editeur de Page

Merci pour cette aide rapide

Hors ligne

Pied de page des forums