Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 03/09/2016 01:45:11

glany
Membre
Lieu : Brazzaville
Inscription : 01/02/2011
Messages : 151

Bootstrap 3

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 2.1.5
#~ Url du site : localhost
#~ Hébergeur / Soft : MAMP
#~ Informations Système :
#~      ----------------------------------------------
#~      Cms Version: 2.1.5
#~      Installed Modules:
#~      AdminSearch: 1.0.2
#~      CMSContentManager: 1.1.1
#~      DesignManager: 1.1.1
#~      FileManager: 1.5.2
#~      MicroTiny: 2.0.3
#~      ModuleManager: 2.0.4
#~      Navigator: 1.0.3
#~      News: 2.50.5
#~      Search: 1.50.2
#~      Config Information:
#~      php_memory_limit:
#~      max_upload_size: 32000000
#~      url_rewriting: none
#~      page_extension:
#~      query_var: page
#~      auto_alias_content: true
#~      locale:
#~      set_names: true
#~      timezone: Africa/Brazzaville
#~      permissive_smarty: false
#~      Php Information:
#~      phpversion: 5.5.10
#~      md5_function: On  (Vrai)
#~      json_function: On  (Vrai)
#~      gd_version: 2
#~      tempnam_function: On  (Vrai)
#~      magic_quotes_runtime: Off  (Faux)
#~      E_ALL: 32767
#~      E_STRICT: 2048
#~      E_DEPRECATED: 8192
#~      test_file_timedifference: Aucune différence de date du système trouvée
#~      test_db_timedifference: Aucune différence de date du système trouvée
#~      create_dir_and_file: 1
#~      memory_limit: 128M
#~      max_execution_time: 30
#~      register_globals: Off  (Faux)
#~      output_buffering: On
#~      disable_functions:
#~      open_basedir:
#~      test_remote_url: Valable
#~      file_uploads: On  (Vrai)
#~      post_max_size: 32M
#~      upload_max_filesize: 32M
#~      session_save_path: /Applications/MAMP/tmp/php (0775)
#~      session_use_cookies: On  (Vrai)
#~      xml_function: On  (Vrai)
#~      xmlreader_class: On  (Vrai)
#~      check_ini_set: On  (Vrai)
#~      curl: On
#~      Performance Information:
#~      allow_browser_cache: Off  (Faux)
#~      browser_cache_expiry: 60
#~      php_opcache: Off  (Faux)
#~      smarty_cache: Off  (Faux)
#~      smarty_compilecheck: Off  (Faux)
#~      smarty_cache_udt: Off  (Faux)
#~      auto_clear_cache_age: On  (Vrai)
#~      Server Information:
#~      Server Software: Apache
#~      Server Api: apache2handler
#~      Server Os: Darwin 15.2.0 On  x86_64
#~      Server Db Type: MySQL (mysqli)
#~      Server Db Version: 5.5.34
#~      Server Db Grants: Trouvé un privilège "GRANT ALL" qui semble être adapté
#~      Permission Information:
#~      tmp: /Applications/MAMP/htdocs/ressen/tmp (0755)
#~      tmp_cache: /Applications/MAMP/htdocs/ressen/tmp/cache (0755)
#~      templates_c: /Applications/MAMP/htdocs/ressen/tmp/templates_c (0755)
#~      modules: /Applications/MAMP/htdocs/ressen/modules (0755)
#~      uploads: /Applications/MAMP/htdocs/ressen/uploads (0755)
#~      Masque de création de fichier (umask) : /Applications/MAMP/htdocs/ressen/tmp/cache (0755)
#~      config_file: 0444
#~      ----------------------------------------------
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~



Bonjour à notre chère communauté,

Je suis en train de vouloir migrer mon site vers la version 2.1.5, il est responsive. Mon menu s'affiche normalement mais le menu fils ne se déroule pas. Mon Carousel aussi ne passe pas. Est ce quelqu'un aurait une idée pour contourner cette difficulté.

Cdt.

Hors ligne

 

#2 03/09/2016 02:25:04

Jean le Chauve
Sa Seigneurie le Chauve, Comte du domaine .be
Lieu : Bruxelles
Inscription : 13/12/2007
Messages : 4 687
Site Web

Re : Bootstrap 3

Bonjour,
Difficile à dire sans un lien, mais cela a tout l'air d'un problème de JQuery.
Que te dit Firebug (console->erreurs) ?

Hors ligne

#3 03/09/2016 02:38:53

glany
Membre
Lieu : Brazzaville
Inscription : 01/02/2011
Messages : 151

Re : Bootstrap 3

Bonjour Jean le Chauve,

Je suis en local sous MAMP, et Firebug ne signale aucune erreur. J'inspecte minutieusement tout en voyant du côté du JQuery et fais un retour.

Hors ligne

#4 03/09/2016 03:33:29

glany
Membre
Lieu : Brazzaville
Inscription : 01/02/2011
Messages : 151

Re : Bootstrap 3

Après vérification, il me semble que ce sont les chemins qui n'etaient pas corrects. Il fallu que je mette par exemple :

<script type="text/javascript" src="uploads/js/jquery-1.11.3.min.js"></script> au lieu de

<script type="text/javascript" src="{root_url}/uploads/jquery-1.11.3.min.js"></script>

Alors je continue à scruter le code et à bientôt.

Hors ligne

Pied de page des forums

  Flux Rss Twitter FaceBook