Forum CMS Made Simple Francophone

Aide francophone sur CMS Made Simple

Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 05/01/2015 17:47:59

AG1111
Membre
Lieu : Kerlouan
Inscription : 23/11/2009
Messages : 254
Site Web

Le premier site d'un groupe Breton

Bonjour à toutes et à tous,

Je vous souhaite une très bonne année 2015, bonheur santé et tout ce qui va avec...


Voila je voulais soumettre à vos remarques, critiques et autres conseils le site que je viens de mettre en ligne pour le groupe vocal Paotred Pagan. Voici le lien :

www.paotredpagan.bzh

C'est un site en breton et en français, sans faire du multi-langages, il n'y a rien d’innovant en terme de design mais j'ai essayé qu'il soit "responsive", votre avis éclairé m'intéresse au plus haut point.

Bloavezh mat comme on dit ici


Amicalement

Alain

Hors ligne

#2 05/01/2015 18:30:28

Jean le Chauve
Sa Seigneurie le Chauve, Comte du domaine .be
Lieu : Bruxelles
Inscription : 13/12/2007
Messages : 4 695
Site Web

Re : Le premier site d'un groupe Breton

Salut Alain,
Meilleurs vœux à toi aussi.
Tu as 2 appels vers <script src="http://code.jquery.com/jquery-1.8.3.min.js"></script> dans la head.
Passe tes commentaires en smarty {* *}, ça t'évitera des erreurs.
Beaucoup d'erreurs de validation : http://validator.w3.org/check?verbose=1 … edpagan%2F
Je ne sais pas comment on abrège et cætera en breton, mais en français on écrit "etc.". Les points de suspension ne sont pas autorisés après cette abréviation.
Dans l'agenda et le press book, les dates sont mal formatées.

Hors ligne

#3 19/01/2015 11:26:57

AG1111
Membre
Lieu : Kerlouan
Inscription : 23/11/2009
Messages : 254
Site Web

Re : Le premier site d'un groupe Breton

Bonjour  Jean Le Chauve,

Merci pour tes vœux et ta réponse rapide. Pardon d'y répondre si tard mais je ne suis pas remis de ce qui c'est passé le 7 janvier....

Je n'ai pas pris le temps de passer par la validation du w3c et la plus part des erreurs viennent du fait que j'utilise un doc type "strict" pour que les média queries fonctionnent. J'ai lu cela dans l'article d'"Alsacréation" qui est donné en lien sur la page des feuille de style. Je suis donc passé de la "dtd transitionnal" à la "dtd strict" et en effet les medias queries se mises à fonctionner.

Il y a des instructions qui ne sont pas valides en DTD Strict et qui fonctionnent quand même, là je ne comprends pas.
Doit-on, stricto sensus être w3c proof pour être sur du bon fonctionnement du site ?

De plus certaine de ces instructions sont dans le module news (ex : <label...etc. qui est invalide en DTD strict est dans un gabarit des news).

Si la réponse est "passe en DTD transtionnal", cela voudrait-il dire que doit choisir entre être w3c proof et ne plus avoir un site "responsive" ?  ....  Une saine lecture à me conseiller peut-être.

Pour les dates dans le module news, j'ai trouvé un poste dans le forum qui conseille d'ajouter :

[== PHP ==]
$config['locale'] = 'fr_FR';

dans le config.php. J'ai testé en local et là les mois apparaissent en anglais ????
Une idée, un conseil, où chercher la réponse ?


Merci d'avance pour ta réponse.

Amicalement

Alain

Hors ligne

#4 19/01/2015 12:11:35

Jean le Chauve
Sa Seigneurie le Chauve, Comte du domaine .be
Lieu : Bruxelles
Inscription : 13/12/2007
Messages : 4 695
Site Web

Re : Le premier site d'un groupe Breton

la plus part des erreurs viennent du fait que j'utilise un doc type "strict"

Non, toutes les erreurs proviennent d'une mauvaise syntaxe : oubli d'ouverture ou de fermeture de balise, imbrication d'éléments blocs dans des éléments inline.

Tu n'as pas corrigé les appels JQuery ni "etc ..." en "etc.".

La variable config locale chez OVH est : "fr_FR.utf8" (attention, sur wamp c'est simplement "utf-8").

Hors ligne

Pied de page des forums