Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 25/10/2012 14:31:07

Jean le Chauve
Sa Seigneurie le Chauve, Comte du domaine .be
Lieu : Bruxelles
Inscription : 13/12/2007
Messages : 4 687
Site Web

[résolu]Gestionnaire d'images : plusieurs sous-dossiers

#~ Version du CMS: de 1.10.3 -> 1.11.2.1
#~ Url du site :
#~ Hébergeur / Soft : wamp + ovh
#~ Informations Système :
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~

Je pense qu'un bug existe depuis pas mal de temps dans le gestionnaire d'images (1.9.4.2 n'a pas ce problème) :
Créez 6 sous-dossiers dans uploads/images -> vous n'en voyez que 5, les autres ne sont pas accessibles, de même que les images situées dans uploads/images.
Merci de confirmer le bug.

[edit] Je suis en 1980*1200 et n'ai pas remarqué le scroller à l’extrême droite  big_smile
Ce scroller existait dans les anciennes interfaces, mais affichait 10 dossiers par défaut.
Bon, je ne suis peut-être pas bien réveillé, mais je parie que ça arrivera à d'autres, autant laisser ce post.

Dernière modification par Jean le Chauve (25/10/2012 15:05:49)

Hors ligne

 

Pied de page des forums

  Flux Rss Twitter FaceBook