Forum CMS Made Simple Francophone

Aide francophone sur CMS Made Simple

Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 14/04/2011 09:20:16

Jean le Chauve
Sa Seigneurie le Chauve, Comte du domaine .be
Lieu : Bruxelles
Inscription : 13/12/2007
Messages : 4 693
Site Web

Re : [Résolu] Balise canonical dans champ...

Je ne vois pas où il y aurait un problème, mais à quoi cela va-t-il te servir, à part du travail en plus et un risque d'erreur ?

Hors ligne

#2 14/04/2011 10:48:08

Jean le Chauve
Sa Seigneurie le Chauve, Comte du domaine .be
Lieu : Bruxelles
Inscription : 13/12/2007
Messages : 4 693
Site Web

Re : [Résolu] Balise canonical dans champ...

Mauvaise pratique, toute url avec paramètre n'aura pas de canonical.
Tu n'as pas besoin d'avoir "la main" sur tes canonical, ça ce fait tout seul en placant

{if isset($canonical)}<link rel="canonical" href="{$canonical}" />{elseif isset($content_obj)}<link rel="canonical" href="{$content_obj->GetURL()}" />{/if}

dans les métadonnées globales (administration du site -> paramètres globaux).
Et puis, si tu n'as que quelques pages et pas de module, pourquoi faire cette vitrine avec un cms ???

Hors ligne

Pied de page des forums