Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de Cms Made Simple. Nous ne faisons de support que sur LA dernière version de CmsMadeSimple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 11/02/2010 18:57:37

AG1111
Membre
Lieu : Kerlouan
Inscription : 23/11/2009
Messages : 173
Site Web

[Resolu] Installation du module formbuilder

#~~~~~ NE PAS SUPPRIMER CE BLOC ~~~~~
#~ Version du CMS : 1.6.6
#~ Version du MLE si existante :
#~ Informations Système :
#~      ----------------------------------------------
#~      Cms Version: 1.6.6
#~      Installed Modules:
#~          * CMSMailer: 1.73.14
#~          * FileManager: 1.0.1
#~          * MenuManager: 1.6.2
#~          * ModuleManager: 1.3.1
#~          * News: 2.10.3
#~          * nuSOAP: 1.0.1
#~          * Printing: 1.0.4
#~          * Search: 1.6.1
#~          * ThemeManager: 1.1.1
#~          * TinyMCE: 2.5.5
#~          * Album: 0.9.3
#~          * DownCnt: 1.0.0
#~      Config Information:
#~          * php_memory_limit:
#~          * process_whole_template: false
#~          * max_upload_size: 10000000
#~          * default_upload_permission: 664
#~          * assume_mod_rewrite: false
#~          * page_extension:
#~          * internal_pretty_urls: false
#~          * use_hierarchy: true
#~      Php Information:
#~          * phpversion: 5.2.11
#~          * md5_function: On (Vrai)
#~          * gd_version: 2
#~          * tempnam_function: On (Vrai)
#~          * magic_quotes_runtime: Off (Faux)
#~          * memory_limit: 128M
#~          * max_execution_time: 60
#~          * safe_mode: Off (Faux)
#~          * session_save_path: c:/wamp/tmp (0777)
#~          * session.use_cookies: On (Vrai)
#~      Server Information:
#~          * Server Api: apache2handler
#~          * Server Db Type: MySQL (mysql)
#~          * Server Db Version: 5.1.36
#~      ----------------------------------------------
#~~~~~ NE PAS SUPPRIMER CE BLOC ~~~~~

Bonjour,

J'ai des problèmes pour installer le module FormBuilder. Si je passe par l'administration de cms, le gestionnaire de module 'télécharger et installer' cela me donne le message suivant :

XML error parsing SOAP payload on line 1: Invalid document end

HTTP/1.1 200 OK Date: Thu, 11 Feb 2010 17:50:28 GMT Server: Apache/2.2.9 (Debian) DAV/2 SVN/1.4.2 PHP/5.2.11-0.dotdeb.1 with Suhosin-Patch mod_ssl/2.2.9 OpenSSL/0.9.8g X-Powered-By: PHP/5.2.11-0.dotdeb.1 Expires: Thu, 19 Nov 1981 08:52:00 GMT Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0 Pragma: no-cache X-SOAP-Server: NuSOAP/0.7.2 (1.94) Content-Length: 350089 Connection: close Content-Type: text/xml; charset=UTF-8 <?xml version="1.0" encoding="UTF-8"?><SOAP-


J'en coupe un bon bout, cela n'apporte rien.


Je suis aller  sur le site de cms pour télécharger le fichier FormBuilder-0.6.1.tar.gz. Je l'ai décompressé dans un répertoire et là je ne sais plus quoi faire :
faut-il transférer l'ensemble des répertoires et des fichiers dans le répertoire de cms ?
y a t'il un fichier à lancer pour finaliser l'installation et lequel ?

Merci d'avance pour votre aide.
Je précise j'ai lu la doc et je n'ai rien vu sur l'installation de ce module

Cordialement

Alain Gavaud

Dernière modification par AG1111 (12/02/2010 09:59:23)

Hors ligne

 

#2 11/02/2010 19:38:20

Jean le Chauve
Sa Seigneurie le Chauve, Comte du domaine .be
Lieu : Bruxelles
Inscription : 13/12/2007
Messages : 3 809
Site Web

Re : [Resolu] Installation du module formbuilder

Bons réflexes. Tu as fait le plus gros.
Colle le répertoire formbuilder dans le répertoire modules.
Puis tu iras dans extensions, modules et tu regardes s'il est bien installé.

Hors ligne

#3 12/02/2010 09:58:47

AG1111
Membre
Lieu : Kerlouan
Inscription : 23/11/2009
Messages : 173
Site Web

Re : [Resolu] Installation du module formbuilder

Bonjour Jean Le Chauve,

Merci pour ta réponse rapide. Pour moi c'est bon, j'ai fini l'installation dans le module d'administration et à priori cela fonctionne. Il ne reste plus qu'à voir comment mettre en œuvre les formulaires ... donc à lire la doc.

Merci

Cordialement

Alain Gavaud

Hors ligne

Pied de page des forums

  Flux Rss Twitter FaceBook
fermer

CMS Made Simple 2.0 sort sa seconde béta

Seconde news de la semaine du côté des développeurs qui nous proposent  depuis quelques jours la seconde bêta de CMS Made Simple. A tester sur vos environnements de test évidement. [lire la suite]