Version 2.2.17 en cours

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
#1
Une flopée de mises à jour prévues
- Correction des Bugs du Core et des modules
- Smarty now upgraded to 3.1.44"
- et différentes corrections suite à la mise à jour en Smarty 3.1.44, modification des paramètres &$smarty en $smarty (passé par référence)
J-C Etiemble Tutoriels v 2.2.x
Répondre
#1
Une flopée de mises à jour prévues
- Correction des Bugs du Core et des modules
- Smarty now upgraded to 3.1.44"
- et différentes corrections suite à la mise à jour en Smarty 3.1.44, modification des paramètres &$smarty en $smarty (passé par référence)
J-C Etiemble Tutoriels v 2.2.x
Répondre
#2
suite
- Mise à jour en Smarty 3.1.44 aussi sur le phar_installer
- corrections de compatibilité PHP 8.1
J-C Etiemble Tutoriels v 2.2.x
Répondre
#2
suite
- Mise à jour en Smarty 3.1.44 aussi sur le phar_installer
- corrections de compatibilité PHP 8.1
J-C Etiemble Tutoriels v 2.2.x
Répondre
#3
Un peu de nouvelles Wink
Çà date du 17 May 2022
- Mise à jour de sécurité Smarty Version v3.1.45
- Prevent PHP injection through malicious block name or include file name. This addresses CVE-2022-29221
Voir sur Security advisories PHP Code Injection by malicious block or filename
Ce n'est pas fait sur la future 2.2.17
ET je ne parle pas de la version 2.2.16 qui contiendrait donc des failles de sécurité avec un aussi vielle version smarty que la 3.1.31

mais du plus récent Révision 12789
[url=http://viewsvn.cmsmadesimple.org/revision.php?repname=cmsmadesimple&rev=12789][/url]Admin Search : Ajout d'une option pour filtrer ou non les les pages de contenu inactives.
J-C Etiemble Tutoriels v 2.2.x
Répondre
#3
Un peu de nouvelles Wink
Çà date du 17 May 2022
- Mise à jour de sécurité Smarty Version v3.1.45
- Prevent PHP injection through malicious block name or include file name. This addresses CVE-2022-29221
Voir sur Security advisories PHP Code Injection by malicious block or filename
Ce n'est pas fait sur la future 2.2.17
ET je ne parle pas de la version 2.2.16 qui contiendrait donc des failles de sécurité avec un aussi vielle version smarty que la 3.1.31

mais du plus récent Révision 12789
[url=http://viewsvn.cmsmadesimple.org/revision.php?repname=cmsmadesimple&rev=12789][/url]Admin Search : Ajout d'une option pour filtrer ou non les les pages de contenu inactives.
J-C Etiemble Tutoriels v 2.2.x
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)