Lien vers page de contenu impossible

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
#1
Bonjour,
lorsque je veux créer un lien depuis une page vers une autre page de mon site, je clique sur le bouton "Créer un lien vers une page de contenu". La fenêtre du paramétrage du lien s'ouvre. Normalement lorsqu'on commence à taper le titre de la page dans la case "Entrer le titre de la page", une liste des pages commençant les chaînes de caractères saisis se déroule et il suffit de choisir celle vers laquelle on veut créer le lien. Or, depuis aujourd'hui, cette liste n'apparait pas. De plus, après avoir tapé le titre complet de la page, impossible de valider. Il faut annuler pour fermer la fenêtre.  Et lorsque je veux envoyer la page ou annuler la modification, CMSMS me déconnecte et revient sur la fenêtre d'identification.
Lorsque je me reconnecte, la page que je modifiais est verrouillée.

Pour l'instant, j'utilise la solution alternative qui consiste à créer un lien classique et à entrer l'URL de la page visée. Mais c'est plus contraignant.

Que faire pour réactiver les liens vers un contenu existant ?
Cordalement

----------------------------------------------
Cms Version: 2.2.14
Installed Modules:
  • AdminSearch: 1.0.5
  • CGExtensions: 1.65.2
  • CGSimpleSmarty: 2.2.1
  • CMSContentManager: 1.1.9
  • CMSMailer: 6.2.14
  • CmsJobManager: 0.1.3
  • DesignManager: 1.1.8
  • FileManager: 1.6.11
  • FilePicker: 1.0.4.1
  • FormBuilder: 1.0.2
  • FrontEndUsers: 3.2.2
  • MenuManager: 1.50.3
  • MicroTiny: 2.2.4
  • ModuleManager: 2.1.7
  • Navigator: 1.0.9
  • News: 2.51.10
  • Search: 1.51.8
  • TinyMCE: 3.3.1
  • avplayer: 1.7
Config Information:
  • php_memory_limit:
  • max_upload_size: 512000000
  • url_rewriting: none
  • page_extension:
  • query_var: page
  • auto_alias_content: true
  • locale:
  • set_names: true
  • timezone: Europe/Paris
  • permissive_smarty: false
Php Information:
  • phpversion: 7.2.31
  • md5_function: On  (Vrai)
  • json_function: On  (Vrai)
  • gd_version: 2
  • tempnam_function: On  (Vrai)
  • magic_quotes_runtime: Off  (Faux)
  • E_ALL: 32767
  • E_STRICT: 2048
  • E_DEPRECATED: 8192
  • test_file_timedifference: Aucune différence de date du système trouvée
  • test_db_timedifference: Aucune différence de date du système trouvée
  • create_dir_and_file: 1
  • memory_limit: 512M
  • max_execution_time: 240
  • register_globals: Off  (Faux)
  • output_buffering: 4096
  • disable_functions:
  • open_basedir:
  • test_remote_url: Valable
  • file_uploads: On  (Vrai)
  • post_max_size: 512M
  • upload_max_filesize: 512M
  • session_save_path: /opt/alt/php72/var/lib/php/session (0700)
  • session_use_cookies: On  (Vrai)
  • xml_function: On  (Vrai)
  • xmlreader_class: On  (Vrai)
  • check_ini_set: On  (Vrai)
  • curl: On 
Performance Information:
  • allow_browser_cache: On  (Vrai)
  • browser_cache_expiry: 60
  • php_opcache: Off  (Faux)
  • smarty_cache: On  (Vrai)
  • smarty_compilecheck: On  (Vrai)
  • auto_clear_cache_age: On  (Vrai)
Server Information:
  • Server Software: Apache
  • Server Api: litespeed
  • Server Os: Linux 3.10.0-962.3.2.lve1.5.24.8.el6h.x86_64 On  x86_64
  • Server Db Type: MySQL (mysqli)
  • Server Db Version: 10.3.23
  • Server Db Grants: Impossible de trouver un privilège "GRANT ALL". Cela ne conduit pas nécessairement à des problèmes... Mais si vous avez des problèmes pour installer/retirer des modules ou ajouter/supprimer des éléments de contenu ou pages cela pourrait en être la cause.
Permission Information:
  • tmp: /home/xher3108/public_html/cmsms2/tmp (0755)
  • tmp_cache: /home/xher3108/public_html/cmsms2/tmp/cache (0755)
  • templates_c: /home/xher3108/public_html/cmsms2/tmp/templates_c (0755)
  • modules: /home/xher3108/public_html/cmsms2/modules (0755)
  • uploads: /home/xher3108/public_html/cmsms2/uploads (0755)
  • Masque de création de fichier (umask) : /home/xher3108/public_html/cmsms2/tmp/cache (0755)
  • config_file: 0444
----------------------------------------------
Répondre
#1
Bonjour,
lorsque je veux créer un lien depuis une page vers une autre page de mon site, je clique sur le bouton "Créer un lien vers une page de contenu". La fenêtre du paramétrage du lien s'ouvre. Normalement lorsqu'on commence à taper le titre de la page dans la case "Entrer le titre de la page", une liste des pages commençant les chaînes de caractères saisis se déroule et il suffit de choisir celle vers laquelle on veut créer le lien. Or, depuis aujourd'hui, cette liste n'apparait pas. De plus, après avoir tapé le titre complet de la page, impossible de valider. Il faut annuler pour fermer la fenêtre.  Et lorsque je veux envoyer la page ou annuler la modification, CMSMS me déconnecte et revient sur la fenêtre d'identification.
Lorsque je me reconnecte, la page que je modifiais est verrouillée.

Pour l'instant, j'utilise la solution alternative qui consiste à créer un lien classique et à entrer l'URL de la page visée. Mais c'est plus contraignant.

Que faire pour réactiver les liens vers un contenu existant ?
Cordalement

----------------------------------------------
Cms Version: 2.2.14
Installed Modules:
  • AdminSearch: 1.0.5
  • CGExtensions: 1.65.2
  • CGSimpleSmarty: 2.2.1
  • CMSContentManager: 1.1.9
  • CMSMailer: 6.2.14
  • CmsJobManager: 0.1.3
  • DesignManager: 1.1.8
  • FileManager: 1.6.11
  • FilePicker: 1.0.4.1
  • FormBuilder: 1.0.2
  • FrontEndUsers: 3.2.2
  • MenuManager: 1.50.3
  • MicroTiny: 2.2.4
  • ModuleManager: 2.1.7
  • Navigator: 1.0.9
  • News: 2.51.10
  • Search: 1.51.8
  • TinyMCE: 3.3.1
  • avplayer: 1.7
Config Information:
  • php_memory_limit:
  • max_upload_size: 512000000
  • url_rewriting: none
  • page_extension:
  • query_var: page
  • auto_alias_content: true
  • locale:
  • set_names: true
  • timezone: Europe/Paris
  • permissive_smarty: false
Php Information:
  • phpversion: 7.2.31
  • md5_function: On  (Vrai)
  • json_function: On  (Vrai)
  • gd_version: 2
  • tempnam_function: On  (Vrai)
  • magic_quotes_runtime: Off  (Faux)
  • E_ALL: 32767
  • E_STRICT: 2048
  • E_DEPRECATED: 8192
  • test_file_timedifference: Aucune différence de date du système trouvée
  • test_db_timedifference: Aucune différence de date du système trouvée
  • create_dir_and_file: 1
  • memory_limit: 512M
  • max_execution_time: 240
  • register_globals: Off  (Faux)
  • output_buffering: 4096
  • disable_functions:
  • open_basedir:
  • test_remote_url: Valable
  • file_uploads: On  (Vrai)
  • post_max_size: 512M
  • upload_max_filesize: 512M
  • session_save_path: /opt/alt/php72/var/lib/php/session (0700)
  • session_use_cookies: On  (Vrai)
  • xml_function: On  (Vrai)
  • xmlreader_class: On  (Vrai)
  • check_ini_set: On  (Vrai)
  • curl: On 
Performance Information:
  • allow_browser_cache: On  (Vrai)
  • browser_cache_expiry: 60
  • php_opcache: Off  (Faux)
  • smarty_cache: On  (Vrai)
  • smarty_compilecheck: On  (Vrai)
  • auto_clear_cache_age: On  (Vrai)
Server Information:
  • Server Software: Apache
  • Server Api: litespeed
  • Server Os: Linux 3.10.0-962.3.2.lve1.5.24.8.el6h.x86_64 On  x86_64
  • Server Db Type: MySQL (mysqli)
  • Server Db Version: 10.3.23
  • Server Db Grants: Impossible de trouver un privilège "GRANT ALL". Cela ne conduit pas nécessairement à des problèmes... Mais si vous avez des problèmes pour installer/retirer des modules ou ajouter/supprimer des éléments de contenu ou pages cela pourrait en être la cause.
Permission Information:
  • tmp: /home/xher3108/public_html/cmsms2/tmp (0755)
  • tmp_cache: /home/xher3108/public_html/cmsms2/tmp/cache (0755)
  • templates_c: /home/xher3108/public_html/cmsms2/tmp/templates_c (0755)
  • modules: /home/xher3108/public_html/cmsms2/modules (0755)
  • uploads: /home/xher3108/public_html/cmsms2/uploads (0755)
  • Masque de création de fichier (umask) : /home/xher3108/public_html/cmsms2/tmp/cache (0755)
  • config_file: 0444
----------------------------------------------
Répondre
#2
Bonjour,

C'est un bug de TinyMCE, qui a été remonté : http://dev.cmsmadesimple.org/bug/view/12308
On attend donc le correctif. Aire Libre, si tu nous lis… Wink
Ouik - communication . outils numériques . design graphique
Répondre
#2
Bonjour,

C'est un bug de TinyMCE, qui a été remonté : http://dev.cmsmadesimple.org/bug/view/12308
On attend donc le correctif. Aire Libre, si tu nous lis… Wink
Ouik - communication . outils numériques . design graphique
Répondre
#3
(26/05/2020, 22:37:42)Ouik a écrit : Bonjour,

C'est un bug de TinyMCE, qui a été remonté : http://dev.cmsmadesimple.org/bug/view/12308
On attend donc le correctif. Aire Libre, si tu nous lis… Wink
Bonjour,

merci pour cette réponse. Ce qui est bizarre, c'est que ça refonctionnait suite à l'installation du dernier cmsms et j'ai l'impression que ça redéconne depuis la MAJ de TinyMCE que j'ai faite plus tardivement.

En parlant de TinyMCE, j'ai modifié la barre d'outils via "Extensions / Editeur WYSIWYG TinyMCE". Dans cette interface, les modifs apparaissent dans la barre d'outils du tiny de démo, mais quand j'ouvre une page à modifier, les modifs n'apparaissent pas. C'est compris dans le bug, à votre avis ?
Répondre
#3
(26/05/2020, 22:37:42)Ouik a écrit : Bonjour,

C'est un bug de TinyMCE, qui a été remonté : http://dev.cmsmadesimple.org/bug/view/12308
On attend donc le correctif. Aire Libre, si tu nous lis… Wink
Bonjour,

merci pour cette réponse. Ce qui est bizarre, c'est que ça refonctionnait suite à l'installation du dernier cmsms et j'ai l'impression que ça redéconne depuis la MAJ de TinyMCE que j'ai faite plus tardivement.

En parlant de TinyMCE, j'ai modifié la barre d'outils via "Extensions / Editeur WYSIWYG TinyMCE". Dans cette interface, les modifs apparaissent dans la barre d'outils du tiny de démo, mais quand j'ouvre une page à modifier, les modifs n'apparaissent pas. C'est compris dans le bug, à votre avis ?
Répondre
#4
A priori, non. C'est plus une histoire de cache, je dirais. Sur certaines installations, ça peut mettre un peu de temps à apparaître il me semble.
Ouik - communication . outils numériques . design graphique
Répondre
#4
A priori, non. C'est plus une histoire de cache, je dirais. Sur certaines installations, ça peut mettre un peu de temps à apparaître il me semble.
Ouik - communication . outils numériques . design graphique
Répondre
#5
Une nouvelle version est sortie de TinyMCE est sortie. http://dev.cmsmadesimple.org/project/files/12
Ouik - communication . outils numériques . design graphique
Répondre
#5
Une nouvelle version est sortie de TinyMCE est sortie. http://dev.cmsmadesimple.org/project/files/12
Ouik - communication . outils numériques . design graphique
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)