[Résolu] - mise à niveau 2.2.2. message d'erreur dans contenu

Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
#1
Citation :#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 2.2.2
#~ Url du site : www.comiteanimationlanvollon.com
#~ Hébergeur / Soft : OVH
#~ Informations Système :
#~ ----------------------------------------------
#~ Cms Version: 2.2.2
#~ Installed Modules:
#~ AdminSearch: 1.0.4
#~ CGExtensions: 1.56
#~ CGGoogleMaps2: 1.1.1
#~ CGSimpleSmarty: 2.1.6
#~ CGSmartImage: 1.21.9
#~ CMSContentManager: 1.1.5
#~ CMSMailer: 6.2.14
#~ Captcha: 0.5.5
#~ CmsJobManager: 0.1
#~ DesignManager: 1.1.3
#~ DownCnt: 2.5.0
#~ FileManager: 1.6.3
#~ FilePicker: 1.0
#~ FormBuilder: 0.8.1.6
#~ Gallery: 2.3.1
#~ MenuManager: 1.50.3
#~ MicroTiny: 2.2
#~ ModuleManager: 2.1.1
#~ Navigator: 1.0.7
#~ News: 2.51.2
#~ Printing: 1.1.1
#~ Search: 1.51.2
#~ Statistics: 1.2.1.2
#~ ThemeManager: 1.1.8
#~ TinyMCE: 3.2-beta2
#~ Config Information:
#~ php_memory_limit:
#~ max_upload_size: 10000000
#~ url_rewriting: none
#~ page_extension:
#~ query_var: page
#~ auto_alias_content: true
#~ locale:
#~ set_names: true
#~ timezone: Europe/Berlin
#~ permissive_smarty: false
#~ Php Information:
#~ phpversion: 5.6.10
#~ md5_function: On (Vrai)
#~ json_function: On (Vrai)
#~ gd_version: 2
#~ tempnam_function: On (Vrai)
#~ magic_quotes_runtime: Off (Faux)
#~ E_ALL: 32767
#~ E_STRICT: 2048
#~ E_DEPRECATED: 8192
#~ test_file_timedifference: Aucune différence de date du système trouvée
#~ test_db_timedifference: Aucune différence de date du système trouvée
#~ create_dir_and_file: 1
#~ memory_limit: 128M
#~ max_execution_time: 80
#~ register_globals: Off (Faux)
#~ output_buffering: 4096
#~ disable_functions:
#~ open_basedir:
#~ test_remote_url: Echec
#~ file_uploads: On (Vrai)
#~ post_max_size: 12M
#~ upload_max_filesize: 10M
#~ session_save_path: C:\php56\sessions (0777)
#~ session_use_cookies: On (Vrai)
#~ xml_function: On (Vrai)
#~ xmlreader_class: On (Vrai)
#~ check_ini_set: On (Vrai)
#~ curl: On
#~ Performance Information:
#~ allow_browser_cache: Off (Faux)
#~ browser_cache_expiry: 60
#~ php_opcache: Off (Faux)
#~ smarty_cache: Off (Faux)
#~ smarty_compilecheck: Off (Faux)
#~ auto_clear_cache_age: Off (Faux)
#~ Server Information:
#~ Server Software: Apache/2.4.12 (Win64) PHP/5.6.10
#~ Server Api: apache2handler
#~ Server Os: WINNT 6.2 On AMD64
#~ Server Db Type: MySQL (mysqli)
#~ Server Db Version: 5.7.15
#~ Server Db Grants: Trouvé un privilège "GRANT ALL" qui semble être adapté
#~ Permission Information:
#~ tmp: C:\Apache24\htdocs\OVH\tmp (0777)
#~ tmp_cache: C:\Apache24\htdocs\OVH\tmp\cache (0777)
#~ templates_c: C:\Apache24\htdocs\OVH\tmp\templates_c (0777)
#~ modules: C:\Apache24\htdocs\OVH\modules (0777)
#~ uploads: C:\Apache24\htdocs\OVH\uploads (0777)
#~ Masque de création de fichier (umask) : C:\Apache24\htdocs\OVH\tmp\cache (0777)
#~ config_file: 0444
#~ ----------------------------------------------
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~



Ecrivez votre question ici.
#1
Citation :#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 2.2.2
#~ Url du site : www.comiteanimationlanvollon.com
#~ Hébergeur / Soft : OVH
#~ Informations Système :
#~ ----------------------------------------------
#~ Cms Version: 2.2.2
#~ Installed Modules:
#~ AdminSearch: 1.0.4
#~ CGExtensions: 1.56
#~ CGGoogleMaps2: 1.1.1
#~ CGSimpleSmarty: 2.1.6
#~ CGSmartImage: 1.21.9
#~ CMSContentManager: 1.1.5
#~ CMSMailer: 6.2.14
#~ Captcha: 0.5.5
#~ CmsJobManager: 0.1
#~ DesignManager: 1.1.3
#~ DownCnt: 2.5.0
#~ FileManager: 1.6.3
#~ FilePicker: 1.0
#~ FormBuilder: 0.8.1.6
#~ Gallery: 2.3.1
#~ MenuManager: 1.50.3
#~ MicroTiny: 2.2
#~ ModuleManager: 2.1.1
#~ Navigator: 1.0.7
#~ News: 2.51.2
#~ Printing: 1.1.1
#~ Search: 1.51.2
#~ Statistics: 1.2.1.2
#~ ThemeManager: 1.1.8
#~ TinyMCE: 3.2-beta2
#~ Config Information:
#~ php_memory_limit:
#~ max_upload_size: 10000000
#~ url_rewriting: none
#~ page_extension:
#~ query_var: page
#~ auto_alias_content: true
#~ locale:
#~ set_names: true
#~ timezone: Europe/Berlin
#~ permissive_smarty: false
#~ Php Information:
#~ phpversion: 5.6.10
#~ md5_function: On (Vrai)
#~ json_function: On (Vrai)
#~ gd_version: 2
#~ tempnam_function: On (Vrai)
#~ magic_quotes_runtime: Off (Faux)
#~ E_ALL: 32767
#~ E_STRICT: 2048
#~ E_DEPRECATED: 8192
#~ test_file_timedifference: Aucune différence de date du système trouvée
#~ test_db_timedifference: Aucune différence de date du système trouvée
#~ create_dir_and_file: 1
#~ memory_limit: 128M
#~ max_execution_time: 80
#~ register_globals: Off (Faux)
#~ output_buffering: 4096
#~ disable_functions:
#~ open_basedir:
#~ test_remote_url: Echec
#~ file_uploads: On (Vrai)
#~ post_max_size: 12M
#~ upload_max_filesize: 10M
#~ session_save_path: C:\php56\sessions (0777)
#~ session_use_cookies: On (Vrai)
#~ xml_function: On (Vrai)
#~ xmlreader_class: On (Vrai)
#~ check_ini_set: On (Vrai)
#~ curl: On
#~ Performance Information:
#~ allow_browser_cache: Off (Faux)
#~ browser_cache_expiry: 60
#~ php_opcache: Off (Faux)
#~ smarty_cache: Off (Faux)
#~ smarty_compilecheck: Off (Faux)
#~ auto_clear_cache_age: Off (Faux)
#~ Server Information:
#~ Server Software: Apache/2.4.12 (Win64) PHP/5.6.10
#~ Server Api: apache2handler
#~ Server Os: WINNT 6.2 On AMD64
#~ Server Db Type: MySQL (mysqli)
#~ Server Db Version: 5.7.15
#~ Server Db Grants: Trouvé un privilège "GRANT ALL" qui semble être adapté
#~ Permission Information:
#~ tmp: C:\Apache24\htdocs\OVH\tmp (0777)
#~ tmp_cache: C:\Apache24\htdocs\OVH\tmp\cache (0777)
#~ templates_c: C:\Apache24\htdocs\OVH\tmp\templates_c (0777)
#~ modules: C:\Apache24\htdocs\OVH\modules (0777)
#~ uploads: C:\Apache24\htdocs\OVH\uploads (0777)
#~ Masque de création de fichier (umask) : C:\Apache24\htdocs\OVH\tmp\cache (0777)
#~ config_file: 0444
#~ ----------------------------------------------
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~



Ecrivez votre question ici.
#2
Bonjour,
Quelle est la question ? Un titre seul est un peu court…
Ouik - communication | outils numériques | design graphique
#2
Bonjour,
Quelle est la question ? Un titre seul est un peu court…
Ouik - communication | outils numériques | design graphique
#3
suite à ma recherche erreur block signalée récemment sur ce forum la semaine dernière (probablement lié à CGSmartImage) j'ai un message d'erreur en validant certaines de mes pages de contenu "ERROR: Data too long for column 'word' at row 1"
Ceci en localhost après avoir transféré l'intégralité de mon site+données en local.
Y a t-il une longueur de texte à respecter dans les blocs de contenu de type texte depuis la version 222 ?
j'ai testé avec MocroTiny ou TyMce : même problème.
Avez vous une idée ? Merci par avance
#3
suite à ma recherche erreur block signalée récemment sur ce forum la semaine dernière (probablement lié à CGSmartImage) j'ai un message d'erreur en validant certaines de mes pages de contenu "ERROR: Data too long for column 'word' at row 1"
Ceci en localhost après avoir transféré l'intégralité de mon site+données en local.
Y a t-il une longueur de texte à respecter dans les blocs de contenu de type texte depuis la version 222 ?
j'ai testé avec MocroTiny ou TyMce : même problème.
Avez vous une idée ? Merci par avance
#4
Citation :suite à ma recherche erreur block signalée récemment sur ce forum la semaine dernière (probablement lié à CGSmartImage)
si tu pouvait encire sur ce post la résolution ou ce que tu penses qui a résolu le soucis pour cloturer - merci

Citation :j'ai un message d'erreur en validant certaines de mes pages de contenu "ERROR: Data too long for column 'word' at row 1"
si l'erreur est sur column 'word' : cela se passe dans la table module_search_index` qui contient (`item_id`, `word`, `count`)
et la valeur n'a pas changé c'est varchar(255) - ce serait lors un mot dans la recherche ou alors un soucis de table (Interclassement ... )
Voir donc les versions msql et compatibilité

Citation :Y a t-il une longueur de texte à respecter dans les blocs de contenu de type texte depuis la version 222 ?
pas changé varchar(255)
J-C Etiemble Tutoriels v 2.2.x
#4
Citation :suite à ma recherche erreur block signalée récemment sur ce forum la semaine dernière (probablement lié à CGSmartImage)
si tu pouvait encire sur ce post la résolution ou ce que tu penses qui a résolu le soucis pour cloturer - merci

Citation :j'ai un message d'erreur en validant certaines de mes pages de contenu "ERROR: Data too long for column 'word' at row 1"
si l'erreur est sur column 'word' : cela se passe dans la table module_search_index` qui contient (`item_id`, `word`, `count`)
et la valeur n'a pas changé c'est varchar(255) - ce serait lors un mot dans la recherche ou alors un soucis de table (Interclassement ... )
Voir donc les versions msql et compatibilité

Citation :Y a t-il une longueur de texte à respecter dans les blocs de contenu de type texte depuis la version 222 ?
pas changé varchar(255)
J-C Etiemble Tutoriels v 2.2.x
#5
pour les erreurs "content block" , avant de cloturer, je poursuis mes recherches car je ne veut pas mettre en cause un module sans raison mais le message d'erreur disparait et je peut accéder à ma page de contenu lorsque je désactive cgsi dans les gabarits d'origine (pmkmedia.nl)
{*cgsi_convert filter_croptofit='1920,900' notag=1*} {content_image block='Page header_image' dir='images/header' urlonly='1'}{*/cgsi_convert*}"
Pour l'erreur column 'word' je vais chercher avec tes indications.
Merci
#5
pour les erreurs "content block" , avant de cloturer, je poursuis mes recherches car je ne veut pas mettre en cause un module sans raison mais le message d'erreur disparait et je peut accéder à ma page de contenu lorsque je désactive cgsi dans les gabarits d'origine (pmkmedia.nl)
{*cgsi_convert filter_croptofit='1920,900' notag=1*} {content_image block='Page header_image' dir='images/header' urlonly='1'}{*/cgsi_convert*}"
Pour l'erreur column 'word' je vais chercher avec tes indications.
Merci
#6
bonjour a tous
Pour l'erreur ..."column 'word' " signalée hier, en décochant "Effectuer la recherche dans cette page :" dans l'onglet options de ma page de contenu, le message d'erreur disparait et la validation de la page s'effectue correctement.

Pour l'erreur "blocs de contenus dupliqués...." empêchant l'ouverture de mes pages de contenu, j'ai supprimé l'utilisation de CGSmartImage dans mes gabarits (et désactivé le module). L'erreur a disparue. Je n'ai pas d'explication sur cette anomalie sauf qu'elle est survenue après la mise à jour de la dernière version.

Je considère mon cas résolu. Merci à tous
#6
bonjour a tous
Pour l'erreur ..."column 'word' " signalée hier, en décochant "Effectuer la recherche dans cette page :" dans l'onglet options de ma page de contenu, le message d'erreur disparait et la validation de la page s'effectue correctement.

Pour l'erreur "blocs de contenus dupliqués...." empêchant l'ouverture de mes pages de contenu, j'ai supprimé l'utilisation de CGSmartImage dans mes gabarits (et désactivé le module). L'erreur a disparue. Je n'ai pas d'explication sur cette anomalie sauf qu'elle est survenue après la mise à jour de la dernière version.

Je considère mon cas résolu. Merci à tous
#7
Citation :Pour l'erreur ..."column 'word' " signalée hier, en décochant "Effectuer la recherche dans cette page
Tu as contourné le soucis mais pas résolu le problème Wink
J-C Etiemble Tutoriels v 2.2.x
#7
Citation :Pour l'erreur ..."column 'word' " signalée hier, en décochant "Effectuer la recherche dans cette page
Tu as contourné le soucis mais pas résolu le problème Wink
J-C Etiemble Tutoriels v 2.2.x
#8
Après avoir pris un peu de temps, l'erreur column word concerne bien la table module_search_index qui n'a pas appréciée l'insertion d'un caractère spécial dans mon contenu « » dans une citation "copier/coller" tirée d'un article de presse...
#8
Après avoir pris un peu de temps, l'erreur column word concerne bien la table module_search_index qui n'a pas appréciée l'insertion d'un caractère spécial dans mon contenu « » dans une citation "copier/coller" tirée d'un article de presse...


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)