Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Mettre une image dans le haut du site
#1
Citation :#~~~~~ NE PAS SUPPRIMER CE BLOC ~~~~~
#~ Version du CMS: 1.9.2
#~ Nom de l'hébergeur : ordinateur
#~ Informations Système :
#~ Bonjour,
#~ Je suis nouvel utilisateur dans ce forum et je connais pas bien les langages de programmation.
#~ J'ai réussi a créer un petit site mais je n'arrive pas à insérer une image (150*150) en tête de mon site (en haut à gauche), à la place du logo par défaut "CMS MADE SIMPLE".
#~ Ce que j'ai fais pour le moment j'ai que suis allé sur "gestionnaire d'image" et j'ai télécharger l'image que je veux rajouter (je sais pas si ca sert à quelque chose d'avoir fait ceçi), j'ai donc maintenant 2 images (l'image "CMS MADE SIMPLE" qui existait déjà) et mon image.
#~ Comment intégrer cette image en tete de site? Merci d'essayer de bien me détailler les étapes car comme je l'ai dis plus haut je suis vraiment un débutant.
#~ Merci. A vous.
#~~~~~ NE PAS SUPPRIMER CE BLOC ~~~~~



Ecrivez votre question ici.
Répondre
#2
bonjour, si tu veux changer juste l'image aux même dimension, alors il te faut uploader et changer le nom de l'image dans la règle CSS de la feuille =>Layout_NCleanBlue

Code :
#logo a {
/* adjust according your image size */
    height: 75px;
    width: 215px;
/* forces full link size */
    display: block;
/* this hides the text */
    text-indent: -9999em;
    margin-top: 0;
    margin-left: 0;
/* you can set your own image here, note size adjustments */
    background: url([[root_url]]/uploads/NCleanBlue/logo.png) no-repeat left top;
}

dans la ligne background il y à le nom....

et sinon = http://www.siteduzero.com/tutoriel-3-136...part_13663
Répondre
#3
Salut,

Merci pour ta réponse.

Je suis allé dans "contenu", "gestionnaire d'image" et j'ai télécharger mon image.
En éditant la photo, j'ai vu que celle-ci s'appelle: "cm1img1.jpg"

J'ai alors suivi ton conseil, je suis allé sur la ligne:

background: url([[root_url]]/uploads/NCleanBlue/logo.png) et j'ai remplacer "logo.png" en "cm1img1.jpg", j'ai donc:

background: url([[root_url]]/uploads/NCleanBlue/cm1img1.jpg

Et pourtant le logo ne s'affiche pas,et d'ailleur plus rien ne s'affiche en haut à gauche.

Où est mon erreur?

Merci.
Répondre
#4
tu l'as bien uploadé dans le sous répertoire NCleanBlue ?

vérifie déjà ca
Répondre
#5
Salut,

J'ai vérifié, j'ai bien cette image est bien dans le dossier NCleanBlue.

Celle ci n'est pas de la même dimension que l'image présente par défaut, est-ce pour cela qu'elle ne s'affiche pas?
Si ce n'est pas le cas, je comprend pas pourquoi ça ne marche pas.

Merci.
Répondre
#6
dans ton gestionnaire d'images, fais un clique droit sur ton image, copie l'adresse complète de ton image (soit par "copier l'adresse de l'image" ou "propriétés" puis "url de l'image", peu importe, et colles là ici Wink
Répondre
#7
donne nous une url à vérifier s'il te plais

par ce que là il ne reste qu'une raison pour laquelle ca ne marche pas : tu as fait un truc de travers
Répondre
#8
J'ai fais ce que guismo20 a dis et cela a marché.

Merci à vous tous.
Répondre
#9
un petit [résolu] dans le titre du sujet alors ;-)
Répondre
#10
Comment mettre résolu dans le titre?
Répondre
#11
tu édites le titre du 1er message de ce sujet.
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)