Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[clos]php.ini et min upload_max_filesize
#1
Citation :#~~~~~ NE PAS SUPPRIMER CE BLOC ~~~~~
#~ Version du CMS: 1.6.8
#~ Nom de l'hébergeur : 1&1
#~ Informations Système :
#~~~~~ NE PAS SUPPRIMER CE BLOC ~~~~~

Bonjour

Je souhaite amplifier ma "min upload_max_filesize" parce que je n'arrive pas a faire une mise à jour de CGextensions.

En fait j'avais la version CGextensions 1.19, mais pour pouvoir installer CGgooglemaps je dois avoir CGextensions 1.19.4

Merci d'avance!
#2
re,

>Nom de l'hébergeur : 1&1
Voir 1&1 !!
J-C Etiemble Tutoriels v 2.2.x
#3
l'autre solution est de télécharger la version zippé, de dézipper et tout mettre sur FTP directement dans le répertoire /modules/cgExtensions si l'upload est trop limité.
#4
Ok je teste
#5
re,

le Wiki !!!!!!!!
http://wiki.cmsmadesimple.org/index.php/...Modules/fr
J-C Etiemble Tutoriels v 2.2.x
#6
Merci JCE.

J'ai effectué l'opération et OK le module est installé.

Cependant ma version CMS n'est pas compatible avec cgextensions 1.19.4. Cela me posse un problème car je suis en cloud au niveau de mon serveur (1&1) et je cherche partout comment modifier la version du php au niveau de cet hebergeur.

Aussi il y a une méthode pour modifier le php.ini. Je la mets ici si jamais qqun cherche cela. La je pars à la recherche de comment modifier ma version de PHP pour pouvoir upgrader mon CMS.

Une brève explication pour ceux comme moi n'avions aucune doute sur le fichier php.ini

Je teste cette option avant de declarer le post comme resolu.
#7
heu... CGExtensions 1.19.6 la dernière
J-C Etiemble Tutoriels v 2.2.x
#8
Oui oui je sais bien, mais la version minimale demandée par CGgooglemaps est la 1.19.4 Wink
#9
Je ferme cette discussion car le vrai motif du problème est que ma version de php(coté serveur) n'est pas compatible avec le module. [fermé]
#10
@Cesariongelvez

si tu clos le topic, merci de mettre le motif ([abandonné] ou [clos] dans ton cas) dans le titre de ton premier message en l'éditant, et pas dans le contenu de ton dernier message.


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)