Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Module Orders
#1
Bonjour,

Je mets en place un site à visée type "Ong" avec une version CMS Made Simple™ 2.2.10 “Spuzzum”.
Tout va bien pour l'essentiel.
Reste juste la possibilité de faire un paiement via PayPal pour des dons.
J'installe tous les modules à priori utiles CG...,PayPal..., orders (dernière mouture du 1-6-19, la précédente plantait l'accès à la liste  modules...) puis renseigne tous les paramètres au possible pour le pack ECommerce - Commande, Configuration E-commerce, Passerelle PayPal.
Je mets {Orders} sur une page.
Et la la page indique le message suivant : CGEcommerceBase is not completely/properly configured... cannot continue
Impossible de trouver la cause...

Qui a une idée ?

D'avance merci.
Répondre
#2
Bonjour,

as-tu paramétré tous les champs, coordonnées, politique, fournisseur, ... dans le module CGEcommerceBase (c'est dans E-commerce / Configuration E-commerce) ?
Répondre
#3
Bonjour,

Merci pour ce retour rapide.
Oui tout ce qui était possible. La présentation est bizarre par ailleurs comme une page HTML très basique...avec des pavés "soumettre" pour chaque rubriques.
Le module "Commandes" (Orders) est plus dans l'esprit de présentation "CMSMS"
Répondre
#4
En principe le look est le même pour toute l'admin, mais on est jamais à l'abri d'une erreur quelque part qui ferait ne pas afficher le CSS.
Peux-tu nous faire une capture d'écran ? As-tu des erreurs dans la console du navigateur ?
Répondre
#5
As tu pu tester ce package ?
A part paramétrer les 3 modules : Commande, Configuration E-commerce, Passerelle PayPal, et mettre {Orders} sur une page de contenu pour tester le tout. Y'a t-il quelque chose d'autre à faire ?
Répondre
#6
Re,

Le fichier de capture joint.
J'ai enlevé les champs renseignés.
Le module orders (commandes) est aussi renseigné au mieux. J'ai pas touché au gabarit de base (sample).
As-tu pu tester ce pack ?
Merci.


Pièces jointes Miniature(s)
   
Répondre
#7
Bonjour, 

Attention, mais depuis les mises à jours de CGExtension, il y a des problèmes avec les modules "Ecommerce", voici la liste des versions à utiliser pour le moment (fonctionnent sur 4 de mes sites). 

- CGExtensions-1.62.3 (très important)
- CGEcommerceBase-1.8.9
- CGPaymentGatewayBase-1.6.2
- Cart2-1.4.2
- FRTaxes-1.3 OR DestinationBasedTaxes-1.0.1
- JQueryTools-1.4.0.4
- Orders-1.23.3
- CGMyOrders-1.2.4
- CGFlatRateShipping-1.0
- Products-2.28.5
- Promotions-1.3.2
- FrontEndUsers-2.13.2
- SelfRegistration-1.14.5


Bien cordialement.
Répondre
#8
N'est-ce pas lié à la version de PHP ? En effet, si vous n'avez pas PHP 7.2+, il faut rester sur CGExtensions 1.62.3
Quelle est ta version ?
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)