Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
erreur lors de l'editon des pages
#1
après installation de CMSMS sous xampp 1.7.2 voici le message qui s'affiche lorsque je veux editer le contenu d'une page:

Warning: get_class() expects parameter 1 to be object, string given in C:\xampp\htdocs\cmsms\admin\editcontent.php on line 165

Warning: Cannot modify header information - headers already sent by (output started at C:\xampp\htdocs\cmsms\admin\editcontent.php:165) in C:\xampp\htdocs\cmsms\lib\classes\class.admintheme.inc.php on line 171

Warning: Cannot modify header information - headers already sent by (output started at C:\xampp\htdocs\cmsms\admin\editcontent.php:165) in C:\xampp\htdocs\cmsms\lib\classes\class.admintheme.inc.php on line 174

Warning: Cannot modify header information - headers already sent by (output started at C:\xampp\htdocs\cmsms\admin\editcontent.php:165) in C:\xampp\htdocs\cmsms\lib\classes\class.admintheme.inc.php on line 177

Warning: Cannot modify header information - headers already sent by (output started at C:\xampp\htdocs\cmsms\admin\editcontent.php:165) in C:\xampp\htdocs\cmsms\lib\classes\class.admintheme.inc.php on line 178

Warning: Cannot modify header information - headers already sent by (output started at C:\xampp\htdocs\cmsms\admin\editcontent.php:165) in C:\xampp\htdocs\cmsms\lib\classes\class.admintheme.inc.php on line 181

Warning: Cannot modify header information - headers already sent by (output started at C:\xampp\htdocs\cmsms\admin\editcontent.php:165) in C:\xampp\htdocs\cmsms\lib\classes\class.admintheme.inc.php on line 186


A l'aide svp
Répondre
#2
pas de réponse sans un minimum d'info sur l'install, on est humain, pas devin.
Répondre
#3
re,

>on est humain, pas devin.
A encadrer

@nocheb
Commencer par respecter les règles du forum ...
et ne pas supprimer le formulaire qui demande les informations.
J-C Etiemble Tutoriels v 2.2.x
Répondre
#4
Hello,

J'ai eu le même souci il y a quelques mois de cela.
Le problème vient du fait que XAMPP 1.7.2 utilise PHP 5.3, version qui ne marche pas très bien avec la branche 1.6 de CMSMS (mais qui fonctionnera avec la 1.7).

Essaie d'utiliser une version légèrement plus "ancienne" de XAMPP, comme la 1.7.1 qui embarque PHP 5.2.9, une version qui fonctionne bien avec CMSMS.
C'est ce que j'ai fait, je n'ai rencontré aucun souci depuis. Wink
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)