Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
détail graphique génant après install(je sais pas ou mettre ca desolé)
#1
Citation :#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 2.1.5
#~ Url du site : projet-cfra.mickaelpiot.fr
#~ Hébergeur / Soft : ovh
#~ Informations Système :
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~


Bonjour, j'ai un petit détail graphique qui me gène.

Installation fraîche d'il y a 1h.

Tout fonctionne superbement bien et je ne sais pas trop ou poser mon probleme en fait.

J'ai déjà installé plusieurs fois cmsms sans difficulté.

La seule chose que j'ai modifié dans cette installation neuve, c'est de virer dans les gabarits la sidebar et dans le css, la sidebar a 1% et le content à 99%.

Pourtant si vous regardez bien au niveau du lien "top" en bas à droite qui permet de remonter en haut de page, un gros rectangle blanc qui sort d'on ne sait ou.

Si je remet les proportions d'origine, plus de probleme.

Il semble que ca ai un rapport directement avec l'image qui fait l'angle (rtup.gif) mais je ne trouve pas malgré plusieurs réglages.

Quelqu'un pourrait me guider svp?

En vous remerciant par avance!
#2
Bonjour,

ce n'est pas directement lié à CMSMS, mais à du CSS pur - le problème vient du fait que le site est plus large que prévu pour le multiples fonds (un calé à gauche, l'autre à droite).

Les images de fond étant trop étroites, ils ne vont pas "jusqu'au bout" et provoquent ce blanc.

Revois le css ou les images de fond des blocs pour régler cela.

Bonne continuation, et marque le sujet en [Résolu] si c'est le cas, merci Wink
#3
Effectivement, la solution était simple mais seul un oeil confirmé pouvait trouver!

Probleme résolu, par contre, pouvez vous passer un message a l'équipe, il y a de gros probleme avec le "mot de passe perdu" et meme quand on recoit ses infos à l'inscription, j'ai du recréer un nouveau compte car le lien pour un nouveau mot de passe mene vers une page 404. Voici ce que j'ai reçu (le mot de passe est faux pas de panique):

moi a écrit :Bonjour zeniax,

Vous avez demand=C3=A9 un nouveau mot de passe = associ=C3=A9 =C3=A0 votre compte sur les forums de www.cmsmadesimple= .fr/forum/. Si vous n'en avez pas fait la demande ou ne souhaitez = finalement pas le modifier, veuillez ignorer ce message. Il ne sera = chang=C3=A9 que si vous vous rendez =C3=A0 la page d'activation ci-dessous.=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D= =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D= =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D
V= otre nouveau mot de passe est : xxxxxxx(moi qui ai mis ca tout le reste est recu comme ça)
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D= =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D= =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D= =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D

Afin de modifier votre mot de = passe, merci de vous rendre =C3=A0 la page suivante :
www.= cmsmadesimple.fr/forum/profile.php=3Fid=3D19467&action=3Dchange=5Fpass&key= =3DVDoAgIDR

Merci encore, je mets en résolu!



edit : je ne trouve pas le bouton résolu :/
#4
Citation :probleme avec le "mot de passe perdu"
Ou ça sur le forum (je suppose) ou le cms ??

Citation :edit : je ne trouve pas le bouton résolu
normal y pas de bouton résolu :/
il faut : ajouter [Résolu] au début du titre du 1er message lorsqu'une solution a été trouvée.
J-C Etiemble Tutoriels v 2.2.x
#5
On est sur le coup pour les mails, désolé du dérangement :/


Atteindre :


Utilisateur(s) parcourant ce sujet : 2 visiteur(s)