Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Mésaventure avec Google analytics
#1
Citation :#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 1.12.x
#~ Url du site : www_benhenda_com
#~ Hébergeur / Soft : OVH
#~ Informations Système :
#~ ----------------------------------------------
#~ Cms Version: 1.11.9
#~ Installed Modules:
#~ CMSMailer: 5.2.2
#~ CMSPrinting: 1.0.5
#~ FileManager: 1.4.3
#~ MenuManager: 1.8.6
#~ MicroTiny: 1.2.5
#~ ModuleManager: 1.5.5
#~ News: 2.14.1
#~ Search: 1.7.11
#~ ThemeManager: 1.1.8
#~ TinyMCE: 2.9.12
#~ CMSDumper: 1.3
#~ MysqlDump: 1.3.1
#~ CGSimpleSmarty: 1.7.4
#~ CGExtensions: 1.38.8
#~ CGBlog: 1.12.6
#~ FormBuilder: 0.8
#~ Captcha: 0.5.0
#~ TagCloud: 1.0.2
#~ Disqus: 2.0
#~ CGFeedMaker: 1.0.17
#~ HitCounter: 1.1
#~ Gbook: 2.0
#~ CGFeedback: 1.6.5
#~ ThemesMadeSimple: 0.3
#~ JQueryTools: 1.2.6
#~ Config Information:
#~ php_memory_limit:
#~ process_whole_template:
#~ max_upload_size: 64000000
#~ url_rewriting: none
#~ page_extension:
#~ query_var: page
#~ image_manipulation_prog: GD
#~ auto_alias_content: true
#~ locale: fr_FR.utf-8
#~ default_encoding: utf-8
#~ admin_encoding: utf-8
#~ set_names: true
#~ Php Information:
#~ phpversion: 5.3.29
#~ md5_function: On (Vrai)
#~ gd_version: 2
#~ tempnam_function: On (Vrai)
#~ magic_quotes_runtime: Off (Faux)
#~ E_STRICT: 0
#~ E_DEPRECATED: 8192
#~ memory_limit: 128M
#~ max_execution_time: 120
#~ output_buffering: 4096
#~ safe_mode: Off (Faux)
#~ file_uploads: On (Vrai)
#~ post_max_size: 64M
#~ upload_max_filesize: 64M
#~ session_save_path: /tmp (0700)
#~ session_use_cookies: On (Vrai)
#~ xml_function: On (Vrai)
#~ xmlreader_class: On (Vrai)
#~ Server Information:
#~ Server Api: cgi-fcgi
#~ Server Db Type: MySQL (mysqli)
#~ Server Db Version: 5.5.52
#~ Server Db Grants: Impossible de trouver un privilège "GRANT ALL". Cela peut signifier que vous pourriez avoir des problèmes pour installer ou retirer des modules, ou encore l 'ajout et la suppression d'éléments, y compris les pages.
#~ Server Time Diff: Aucune différence de date du système de fichiers trouvées
#~ ----------------------------------------------
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~


Bonsoir


J'ai voulu tester sur mon site le script d'audience de Google analytics. J'ai entre-temps un compteur qui tourne à partir du serveur [www_compteurdevisite_com]. Le résultat est que ce dernier a cessé d'apparaitre dès que j'ai testé le script de Google Analytics. Pourtant, je n'ai pas touché le script original de "compteurdevisitecom" qui est toujours à sa place mais sans rendu visuel sur ma page d'accueil. J'ai supprimé tout lien avec Google analytics (du moins ce que je pense), mais aucun résultat : le compteur de visite ne s'affiche plus. J'ai essayé de créer un nouveau compteur et d'intégrer son script, mais ça ne donne rien. J'en ai déduis que ce n'est pas le script du serveur "compteurdevisites_com" qui est buggué, mais quelque chose empêche de faire apparaitre les scripts Java. J'ai vérifié aussi que sur le serveur, mon compteur continue à tourner et à compter les visites, mais sans rien afficher là où il a toujours été.


Auriez-vous une idée comment faire réapparaitre mon compteur "Compteurdevisite" ?

Merci
#2
Bonsoir,

Ceci n'a rien à voir avec CMS Made Simple (dont la version de votre site n'est pas à jour, d'ailleurs).

Et en substance, je n'ai aucune idée pour le compteur.


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)