Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[résolu] Problème avec phar et expanded chez 1 hébergeur
#1
Citation :#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 2.1.5
#~ Url du site :
#~ Hébergeur / Soft : phpnet
#~ Informations Système :
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~

Bonjour,

Je m'arrache les cheveux depuis des heures, mais visiblement, il y a eu un changement chez l'hébergeur (Phpnet) qui empêche toute exécution de fichier phar :
La capture d'écran du message d'erreur quand je veux accéder à l'install.

J'ai testé sur plusieurs sites hébergés chez eux, ça ne fonctionne pas, même avec le fichier d'install "expanded", ça me met le même message d'erreur. Testé ailleurs (chez Gandi par ex), aucun souci, j'accède bien à la 1e page de l'installation.

Je vais les contacter tout à l'heure après un court sommeil…

Personne d'autre n'a rencontré ce message d'erreur à tout hasard ?

En fait, j'ai voulu basculer un site refondu de local en prod, et visiblement, il y a un souci quelque part, puisque j'ai des messages d'erreurs dans tous les sens, page blanche en front, et certaines pages ne répondent pas dans l'admin. J'ai donc voulu "réparer" l'install : impossible.
#2
Le site est up and running, il me fallait effacer les fichiers résiduels du core de la V1.12.2…
#3
1- évite d’employer dropbox.... je suis allergique Wink
pour tes captures d'écran tu as soit https://framapic.org/ ou https://postimage.org/
2- normalement les anciens fichiers v 1.x sont effacés lors de la nouvelle installation de la v2.x
Il doit y avoir un truc dans ton installation
J-C Etiemble Tutoriels v 2.2.x
#4
1 - ok, mais là à 4h du mat', j'avais un peu la flemme, donc j'ai fait au plus simple.
2 - justement, je n'ai pas fait d'installation, vu que ça ne fonctionnait pas, j'ai transféré les fichiers & importé la base, sauf que j'aurais dû virer l'installation précédente avant.
#5
Citation :2 - justement, je n'ai pas fait d'installation, vu que ça ne fonctionnait pas
mais il aurait fallu donner des infos complémentaires sur la non installation pour savoir ce qui plante
parce la on " Problème avec phar et expanded chez 1 hébergeur" c'est soit le phar ou l'hébergeur ou les 2 ou bien ....??
J-C Etiemble Tutoriels v 2.2.x
#6
jce76350 a écrit :
Citation :2 - justement, je n'ai pas fait d'installation, vu que ça ne fonctionnait pas
mais il aurait fallu donner des infos complémentaires sur la non installation pour savoir ce qui plante
parce la on " Problème avec phar et expanded chez 1 hébergeur" c'est soit le phar ou l'hébergeur ou les 2 ou bien ....??

Le message d'erreur quand je vais sur le fichier d'install avec le phar ou expanded. Je n'ai rien d'autre que :
"Checksum of temporary archive does not match… copying/permissions problem"
J'ai ensuite vérifié que phar était toujours activé chez eux, ce qui est le cas.

Vu que j'ai testé le fichier Phar sur d'autres hébergeurs (et déjà installé en local), je me dis que ça vient d'un changement récent chez l'hébergeur. Je vais donc ouvrir un ticket chez eux.
#7
Citation :"Checksum of temporary archive does not match… copying/permissions problem"
faudrait tester avec la version 2.1.6 car il y a des modifications sur l'installateur, mais je ne sais pas si cela résoudra tous les problèmes.
J-C Etiemble Tutoriels v 2.2.x
#8
En fait, je devais juste avoir la poisse avant-hier soir, je viens de tester à nouveau, là ça passe nickel au niveau de l'install… pffff.
Je ferme.


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)