Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[RESOLU] Problème activation SSL
#1
Citation :#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 1.11.10
#~ Url du site : www.imagil-video.fr
#~ Hébergeur / Soft : OVH
#~ Informations Système :
#~ ----------------------------------------------
#~ Cms Version: 1.11.10
#~ Installed Modules:
#~ CMSMailer: 5.2.2
#~ CMSPrinting: 1.0.5
#~ FileManager: 1.4.4
#~ MenuManager: 1.8.6
#~ MicroTiny: 1.2.6
#~ ModuleManager: 1.5.5
#~ News: 2.14.2
#~ Search: 1.7.11
#~ ThemeManager: 1.1.8
#~ TinyMCE: 2.9.12
#~ FormBuilder: 0.7.3
#~ CGExtensions: 1.38.1
#~ Play: 1.0.3
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~


Bonjour à tous,

depuis quelques jours la page d'accueil de mon site a un protocole SSL d'activé (HTTPS), après demande auprès de mon hébergeur OVH, je vois que ce dernier n'est pas activé sur mon hébergement il se pourrait donc que cela provienne du CMS or je ne vois pas du tout quel module pourrais demander une activation de ce protocole.

Je fais appel sur ce forum pour savoir si vous auriez des solutions ?

Merci à vous
#2
Citation :je vois que ce dernier n'est pas activé sur mon hébergement il se pourrait donc que cela provienne du CMS
le CMS n'a rien avoir avec le certificat
déjà il semble que le nom du serveur certificat imagil-video.fr ne corresponde pas au nom du certificat
Cette connexion n'est pas certifiée imagil-video.fr utilise un certificat de sécurité invalide. Le certificat n'est valide que pour ssl2.ovh.net.

Si on passe outre sur la validation du certificat, la page Accueil est seule en HTTPS
ensuite concernant le CMS il faut que tu actives le HTTPS sur les pages, actuellement les pages fonctionne en HTTP

pour ce problème certificat voir les spécialistes :/

Nota coder l'adresse mail avec la balise {mailto ...} ou obfuscation automatique d'email
J-C Etiemble Tutoriels v 2.2.x
#3
J'avoue que je ne comprend pas grand chose, je n'ai rien d'activé au niveau SSL chez OVH car c'est une option payante dont je n'ai pas besoin ... J'aimerai rester en HTTP et non prendre le HTPPS et je ne comprend pas pourquoi ma page d'acceuil d'un coup se retrouve avec ce protocole (ou certificat) ...
#4
Tu as du activer le HTTPS sur la page d'accueil alors vérifie dans la page
onglet Options Utiliser le protocole HTTPS pour cette page
Ne pas oublier de vider la cache du CMS te du navigateur

et ne pas oublier la mise à jour en 1.11.13 par sécurité
J-C Etiemble Tutoriels v 2.2.x
#5
C'était effectivement ça, j'ai honte c'était simple pourtant, je cherchais partout dans mon code pour voir si un module n'activais pas ça Smile Merci pour l'aide !


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)