Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[Résolu] problème affichage vidéo
#1
Citation :#~~~~~ NE PAS SUPPRIMER CE BLOC ~~~~~
#~ Version du CMS : 1.5.x
#~ Version du MLE si existante :
#~ Informations Système :
#~ ----------------------------------------------
#~ Cms Version: 1.5.3
#~ Installed Modules:
#~ * CMSMailer: 1.73.14
#~ * FileManager: 0.4.5
#~ * MenuManager: 1.5.3
#~ * ModuleManager: 1.2.1
#~ * News: 2.9.3
#~ * nuSOAP: 1.0.1
#~ * Printing: 0.2.6
#~ * Search: 1.5.3
#~ * ThemeManager: 1.1.0
#~ * TinyMCE: 2.4.13
#~ Config Information:
#~ * php_memory_limit:
#~ * process_whole_template: false
#~ * max_upload_size: 2000000
#~ * default_upload_permission: 664
#~ * assume_mod_rewrite: false
#~ * page_extension:
#~ * internal_pretty_urls: false
#~ * use_hierarchy: false
#~ Php Information:
#~ * phpversion: 4.4.3-dev
#~ * md5_function: On (Vrai)
#~ * gd_version: 2
#~ * tempnam_function: On (Vrai)
#~ * magic_quotes_runtime: Off (Faux)
#~ * memory_limit: 32M
#~ * max_execution_time: 30
#~ * safe_mode: On (Vrai)
#~ * session_save_path: Aucune vérification à cause de la restriction spécifiée par PHP open_basedir
#~ Server Information:
#~ * Server Api: cgi-fcgi
#~ * Server Db Type: MySQL (mysql)
#~ * Server Db Version: 5.0.83
#~ ----------------------------------------------
#~~~~~ NE PAS SUPPRIMER CE BLOC ~~~~~
Bonjour à tous,

Je voudrais insérer une vidéo dans une page de mon site .

Le code indiqué par le site qui héberge cette vidéo est :
<iframe src="http://leweb2zero.tv/multipod/miniplein_6949612d398bc56" class="podplayer" width="400" height="370" frameborder="0" style="border:none; border:0px" vspace="0" hspace="0" marginwidth="0" marginheight="0" scrolling="no"><a href="http://cdn1.leweb2zero.tv/download/miniplein_6949612d398bc56.mp4"><img src="http://leweb2zero.tv/img/podcast-icon.gif" border="0" alt="Podcast" /></a></iframe>

Je n'arrive pas à rendre ce code compatible avec CMSMS.

Merci d'avance pour l'aide que vous pourrez m'apporter.
Profguil
#2
Tu colles bêtement le code
Code :
<iframe src="http://leweb2zero.tv/multipod/miniplein_6949612d398bc56" class="podplayer" width="400" height="370" frameborder="0" style="border:none; border:0px" vspace="0" hspace="0" marginwidth="0" marginheight="0" scrolling="no"><a href="http://cdn1.leweb2zero.tv/download/miniplein_6949612d398bc56.mp4"><img src="http://leweb2zero.tv/img/podcast-icon.gif" border="0" alt="Podcast" /></a></iframe>
dans le content.
Bien sûr, c'est une iframe...
#3
re,

>Version du CMS : 1.5.x
MISE à jour !!!!
J-C Etiemble Tutoriels v 2.2.x
#4
Merci pour vos réponse,

Mes problème venaient du fait que j'utilisais le bouton html. En décochant Afficher WYSIWYG Oui/Non ça a marché ??????

Je vais essayer une mise à jour, à ce sujet, mon site est hébergé par free, me conseillez-vous la version 1.7.0 ou la 1.6.7 ?

@ bientôt
Profguil
#5
re,

Faut lire les informations Wink
http://www.cmsmadesimple.fr/forum/viewto...997#p13997
1.7.0 -->la configuration minimale requise est la version PHP 5.2.4
> phpversion: 4.4.3-dev
Donc il faudrait passer en 5.x pour mettre la 1.6.7
PHP4 est out depuis 2 ans !!!!
J-C Etiemble Tutoriels v 2.2.x


Atteindre :


Utilisateur(s) parcourant ce sujet : 2 visiteur(s)