Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 Re : Modules, Tags » [Résolu] module news : le fichier fr_FR » 29/07/2011 10:17:23

Oui, j'ai enlevé le fichier us dans /lang/, et à la place j'ai mis le fichier fr

#3 Re : Modules, Tags » [Résolu] module news : le fichier fr_FR » 27/07/2011 11:51:59

J'aimerais que [more] dans le sommaire de l'article devienne [plus...], que [print] dans l'article devienne [imprimer], que [return] devienne [retour]. j'ai consulté ce post notamment : http://www.cmsmadesimple.fr/forum/viewtopic.php?id=134

#4 Re : Modules, Tags » [Résolu] module news : le fichier fr_FR » 27/07/2011 11:26:29

bonjour, bess :
- dans mes préferénces cms, j'ai bien mis le francais
- dans l'aide du module news je vois une option "lang" mais je ne sais pas où et comment placer cela.

Merci

#5 Modules, Tags » [Résolu] module news : le fichier fr_FR » 27/07/2011 10:11:37

1formatnet
Réponses : 8

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: #1.6.10
#~ Url du site :
#~ Hébergeur / Soft : apache
#~ Informations Système :
----------------------------------------------

Cms Version: 1.6.10

Installed Modules:

    * CMSMailer: 1.73.14
    * FileManager: 1.0.2
    * MenuManager: 1.6.2
    * ModuleManager: 1.3.2
    * News: 2.10.4.2
    * nuSOAP: 1.0.1
    * Printing: 1.0.4
    * Search: 1.6.1
    * ThemeManager: 1.1.1
    * TinyMCE: 2.7.3
    * Showtime: 2.0.4
    * Gallery: 1.4.4
    * Gallery: 1.4.4
    * Showtime: 2.0.4


Config Information:

    * php_memory_limit:
    * process_whole_template: false
    * max_upload_size: 20000000
    * default_upload_permission: 664
    * assume_mod_rewrite: false
    * page_extension: /
    * internal_pretty_urls: false
    * use_hierarchy: true


Php Information:

    * phpversion: 5.3.3-1ubuntu9.4
    * md5_function: On (Vrai)
    * gd_version: 2
    * tempnam_function: On (Vrai)
    * magic_quotes_runtime: Off (Faux)
    * memory_limit: 128M
    * max_execution_time: 60
    * safe_mode: Off (Faux)
    * session_save_path: /var/lib/php5 (1733)
    * session_use_cookies: On (Vrai)


Server Information:

    * Server Api: apache2handler
    * Server Db Type: MySQL (mysql)
    * Server Db Version: 5.1.49


----------------------------------------------

#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~

Bonjour, après consultation du "manuel du développeur ", je constate l'existence de fr_FR.php pour le module news, et qui contient tous les mots français que j'aime... je l'ai mis à la place du us_US.php dans le repertoire /news/lang/ mais rien ne se passe... que faire?

Merci

#7 Modules, Tags » [RESOLU]module gallery : y accéder grace au profil "editor" » 26/07/2011 16:08:53

1formatnet
Réponses : 2

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: #1.9.4.2
#~ Url du site :
#~ Hébergeur / Soft : apache
#~ Informations Système :
----------------------------------------------

Cms Version: 1.6.10

Installed Modules:

    * CMSMailer: 1.73.14
    * FileManager: 1.0.2
    * MenuManager: 1.6.2
    * ModuleManager: 1.3.2
    * News: 2.10.4.2
    * nuSOAP: 1.0.1
    * Printing: 1.0.4
    * Search: 1.6.1
    * ThemeManager: 1.1.1
    * TinyMCE: 2.7.3
    * Showtime: 2.0.4
    * Gallery: 1.4.4
    * Gallery: 1.4.4
    * Showtime: 2.0.4


Config Information:

    * php_memory_limit:
    * process_whole_template: false
    * max_upload_size: 20000000
    * default_upload_permission: 664
    * assume_mod_rewrite: false
    * page_extension: /
    * internal_pretty_urls: false
    * use_hierarchy: true


Php Information:

    * phpversion: 5.3.3-1ubuntu9.4
    * md5_function: On (Vrai)
    * gd_version: 2
    * tempnam_function: On (Vrai)
    * magic_quotes_runtime: Off (Faux)
    * memory_limit: 128M
    * max_execution_time: 60
    * safe_mode: Off (Faux)
    * session_save_path: /var/lib/php5 (1733)
    * session_use_cookies: On (Vrai)


Server Information:

    * Server Api: apache2handler
    * Server Db Type: MySQL (mysql)
    * Server Db Version: 5.1.49


----------------------------------------------

#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~


Bonjour, j'ai créé un utilisateur de type "editor" qui doit gérer les articles te les galeries photos; malheureeusement il n'a pas accès au module gallery et donc à ses fonctionnalités. En effet on peu charger les photos quand meme par le Gestionnaire d'images, mais par exemple on ne peut pas choisir ainsi la couverture de l'album... ce qui est possible à travers le module Gallery. Y a t'il une solution simple, sans développer une interface d'administration?

#9 Re : Installation » [RESOLU]Copie de site, sans avoir coché "création de tables" » 20/07/2011 18:04:17

Bonjour, peut on corriger da&ns les fichiers de configuration la création de table à "oui" ou bien dois je ré installer?
Merci

#10 Re : Installation » (RESOLU] hebergement orange » 01/07/2011 12:15:07

Bonjour, je "resolu", et j'ai fait une demande d'espace gratuit sur free... j'attends le mot de passe pour la mise en ligne.
Merci de votre conseil

#13 Installation » (RESOLU] hebergement orange » 30/06/2011 13:13:43

1formatnet
Réponses : 4

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: #1.6.10
#~ Url du site :
#~ Hébergeur / Soft : apache
#~ Informations Système :
----------------------------------------------

Cms Version: 1.6.10

Installed Modules:

    * CMSMailer: 1.73.14
    * FileManager: 1.0.2
    * MenuManager: 1.6.2
    * ModuleManager: 1.3.2
    * News: 2.10.4.2
    * nuSOAP: 1.0.1
    * Printing: 1.0.4
    * Search: 1.6.1
    * ThemeManager: 1.1.1
    * TinyMCE: 2.7.3
    * Showtime: 2.0.4
    * Gallery: 1.4.4
    * Gallery: 1.4.4
    * Showtime: 2.0.4


Config Information:

    * php_memory_limit:
    * process_whole_template: false
    * max_upload_size: 20000000
    * default_upload_permission: 664
    * assume_mod_rewrite: false
    * page_extension: /
    * internal_pretty_urls: false
    * use_hierarchy: true


Php Information:

    * phpversion: 5.3.3-1ubuntu9.4
    * md5_function: On (Vrai)
    * gd_version: 2
    * tempnam_function: On (Vrai)
    * magic_quotes_runtime: Off (Faux)
    * memory_limit: 128M
    * max_execution_time: 60
    * safe_mode: Off (Faux)
    * session_save_path: /var/lib/php5 (1733)
    * session_use_cookies: On (Vrai)


Server Information:

    * Server Api: apache2handler
    * Server Db Type: MySQL (mysql)
    * Server Db Version: 5.1.49


----------------------------------------------

#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~

Bonjour, je ne trouve pas d'information sur l'hebergeur orange... Je dois choisir une hébergement, et le site est pour une association qui a une connexion orange. Y a t'il des contre-indications à l'installation chez eux? Cela passera ensuite chez free, mais je ne sais pas quand...
Merci

#14 Re : Installation » contenu du fichier .htaccess pour les url élégantes » 28/06/2011 18:42:09

Bonjour rtlinfo, j'ai les meme doutes, je pense que c'est une histoire d'arborescence. Effectivement /home/dream/media/private/ll47/phpinfo.php marche mais le meme sur /home/dream/media/private/phpinfo.php est "not found"

#16 Re : Installation » contenu du fichier .htaccess pour les url élégantes » 27/06/2011 14:59:12

1) pas de .htacces présent dans

NON /home/
NON /home/dream/
NON /home/dream/media/
NON /home/dream/media/private/

2) j'ai testé tes lignes cela n'a rien changé

3) dans config.php j'ai
$config['query_var'] = 'page';

#17 Re : Installation » contenu du fichier .htaccess pour les url élégantes » 27/06/2011 14:14:51

Les répertoires de trvail de lamp sont: /home/dream/media/private/ et  /home/dream/media/public/

.htaccess se trouve lui dans racine /home/dream/media/private/lll47cms/

#18 Installation » [RESOLU]Copie de site, sans avoir coché "création de tables" » 27/06/2011 13:36:43

1formatnet
Réponses : 3

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: #1.6.10
#~ Url du site :
#~ Hébergeur / Soft : lamp
#~ Informations Système :
----------------------------------------------

Cms Version: 1.6.10

Installed Modules:

    * CMSMailer: 1.73.14
    * FileManager: 1.0.2
    * MenuManager: 1.6.2
    * ModuleManager: 1.3.2
    * News: 2.10.4.2
    * nuSOAP: 1.0.1
    * Printing: 1.0.4
    * Search: 1.6.1
    * ThemeManager: 1.1.1
    * TinyMCE: 2.7.3
    * Showtime: 2.0.4
    * Gallery: 1.4.4
    * Gallery: 1.4.4
    * Showtime: 2.0.4


Config Information:

    * php_memory_limit:
    * process_whole_template: false
    * max_upload_size: 20000000
    * default_upload_permission: 664
    * assume_mod_rewrite: true
    * page_extension: /
    * internal_pretty_urls: false
    * use_hierarchy: true


Php Information:

    * phpversion: 5.3.3-1ubuntu9.4
    * md5_function: On (Vrai)
    * gd_version: 2
    * tempnam_function: On (Vrai)
    * magic_quotes_runtime: Off (Faux)
    * memory_limit: 128M
    * max_execution_time: 60
    * safe_mode: Off (Faux)
    * session_save_path: /var/lib/php5 (1733)
    * session_use_cookies: On (Vrai)


Server Information:

    * Server Api: apache2handler
    * Server Db Type: MySQL (mysql)
    * Server Db Version: 5.1.49


----------------------------------------------

#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~

Bonjour,

J'ai fait ma premiere "copie" de site grâce à la documentation http://wiki.cmsmadesimple.org/index.php … _Server/fr
: j'ai fait une installation en local d'une nouvelle version php, et j'ai dt qu'elle pointait sur ma base de données (lll47bd). Puis j'ai copié les fichiers du répertoires uploads.
Tout à l'air de fonctionner. Mais je constate en relisant la documentation que je n'ai pas coché "Création de tables" lors de l'installation, car j'avais peur d'écraser ma base... Est ce une erreur?

Merci

#19 Re : Installation » contenu du fichier .htaccess pour les url élégantes » 27/06/2011 13:25:07

Quand je supprime .htaccess j'e retrouve la meme erreur : "page not found"

#20 Re : Installation » contenu du fichier .htaccess pour les url élégantes » 27/06/2011 13:14:13

J'utilise Lamp. J'ai mis .htaccess dans le repertoire de mon site, cad là où il y a tout les répertoires, et les fichiers comme phpconfig

#21 Re : Installation » contenu du fichier .htaccess pour les url élégantes » 27/06/2011 13:02:22

Bonjour Bess, j'ai fait ton test, et avec une ligne "BLABLA" dans le .htaccess, je ne me connecte plus du tout : Internal Server Error

#22 Re : Installation » contenu du fichier .htaccess pour les url élégantes » 27/06/2011 11:19:50

Bonjour, je suis à présent en 1.6.10. URL rewriting doit etre actif, car les liens sont jolis mais la page pointée est toujours inexistante: "The requested URL /private/lll47cms/presentation/ was not found on this server.":(

#23 Re : Installation » contenu du fichier .htaccess pour les url élégantes » 27/06/2011 10:49:47

Bonjour, j'ai bien activer dans apache le rwriting, et j'ai supprimé rewritebase mais rien ne change. Je susi en train de faire le changement en 1.6.10
Merci de vos conseils

#24 Re : Installation » contenu du fichier .htaccess pour les url élégantes » 20/06/2011 15:27:55

Bonjour, je suis retée en 1.6.9 car je croyais que c'était  la seule free compatible?
Je commence par ca, et je vous tiens au courant. merci

#25 Installation » contenu du fichier .htaccess pour les url élégantes » 20/06/2011 13:38:12

1formatnet
Réponses : 21

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: !1.6.9
#~ Url du site :
#~ Hébergeur / Soft : lamp
#~ Informations Système :
----------------------------------------------

Cms Version: 1.6.9

Installed Modules:

    * CMSMailer: 1.73.14
    * FileManager: 1.0.2
    * MenuManager: 1.6.2
    * ModuleManager: 1.3.2
    * News: 2.10.4.1
    * nuSOAP: 1.0.1
    * Printing: 1.0.4
    * Search: 1.6.1
    * ThemeManager: 1.1.1
    * TinyMCE: 2.7.3
    * Showtime: 2.0.3
    * Gallery: 1.4.4


Config Information:

    * php_memory_limit:
    * process_whole_template: false
    * max_upload_size: 10000000
    * default_upload_permission: 664
    * assume_mod_rewrite: false
    * page_extension: /
    * internal_pretty_urls: false
    * use_hierarchy: true


Php Information:

    * phpversion: 5.3.3-1ubuntu9.4
    * md5_function: On (Vrai)
    * gd_version: 2
    * tempnam_function: On (Vrai)
    * magic_quotes_runtime: Off (Faux)
    * memory_limit: 128M
    * max_execution_time: 60
    * safe_mode: Off (Faux)
    * session_save_path: /var/lib/php5 (1733)
    * session_use_cookies: On (Vrai)


Server Information:

    * Server Api: apache2handler
    * Server Db Type: MySQL (mysql)
    * Server Db Version: 5.1.49


----------------------------------------------

#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~


Bonjour, mon site est développé en local, et quand je mets en place le mode d'emploi "url élégantes", je modifie sans problèmes le config.php, et  le .htaccess mais rien ne se passe.

Je pense que j'ai mal rempli .htaccess mais j'ai beau charcher je ne vois rien, surement parceque je ne le comprends pas bien.
Voici le code de ce fichier:
Options +FollowSymLinks
  RewriteEngine on
  RewriteBase /

  # 301 Redirect all requests that don't contain a dot or trailing slash to
  # include a trailing slash
  # except for form POSTS
  RewriteCond %{REQUEST_URI} !/$
  RewriteCond %{REQUEST_URI} !\.
  RewriteCond %{REQUEST_METHOD} !POST$
  RewriteRule ^(.*) %{REQUEST_URI}/ [R=301,L]

  # Rewrites urls in the form of /parent/child/
  # but only rewrites if the requested URL is not a file or directory
  RewriteCond %{REQUEST_FILENAME} !-f
  RewriteCond %{REQUEST_FILENAME} !-d
  RewriteRule ^(.+)$ index.php?page=$1 [QSA]



Merci de votre aide

Pied de page des forums

Propulsé par FluxBB

  Flux Rss Twitter FaceBook