Forum CMS Made Simple Francophone

Aide francophone sur CMS Made Simple

Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 Re : Général » La version 2.3 évolution » 23/03/2018 11:19:29

Yep smile

D'ailleurs il faut que je voie pour tester…

#2 Re : Général » CMSMS Windows et Linux » 23/03/2018 11:17:49

Non, mais je comprends que tu sois attaché à lancer un débat là-dessus… après je crois que tu sais ce qu'en pense Robert (et je n'ai pas dit qu'il avait raison).

#3 Re : Général » CMSMS Windows et Linux » 22/03/2018 19:52:13

Je pense que les utilisateurs de CMSMS travaillant sous Windows sont très nombreux, je pense même qu'ils sont majoritaires.

Tu crois pas que tu vas un peu loin là ? Tu as une boule de cristal pour dire ça ?

Sinon sous Linux tu as Atom (qui est d'ailleurs aussi sous Windows et Mac) qui est très bien.

#5 Re : Général » Vers la version 2.2.8 » 21/03/2018 22:53:24

J'en connais un qui va être content…  tongue

#6 Re : Général » La version 2.3 évolution » 21/03/2018 21:25:38

Ah ok donc il y a de nouvelles entrées de sous-menu, accessible directement dans le menu latéral… à voir.

#7 Re : Général » La version 2.3 évolution » 21/03/2018 18:57:03

jce76350 a écrit :

+ modifications des Utilisateurs/Groupes
    Groupes Admin
    Ajouter un nouveau groupe = Backend donc non Admin
    Éditer le groupe  = Backend
    Membres groupes Admin
    Permissions groupes Admin
    Utilisateurs Admin
    Ajouter un nouvel utilisateur =Backend
    Éditer l'utilisateur  =Backend

avant c’était
    Groupes Admin
    Membres groupes Admin
    Permissions groupes Admin
    Utilisateurs Admin

En fait je comprends pas trop les ajouts… backend non admin ? C'est une nouvelle catégorie d'utilisateurs ?

#8 Re : Général » Uniformisation de la traduction » 21/03/2018 18:52:46

Yep, mais je parlais aussi du thème par défaut de l'admin qui est en chantier actuellement.

#9 Re : Général » Uniformisation de la traduction » 21/03/2018 17:38:31

airelibre a écrit :

Ok pour Articles / Contenus et page (je mettrai un S à contenuS) / mais peut être que "Fichiers" et "Fichiers et images" pour le FileManager ?

Après il ne faut pas oublier bien sûr que chacun peut surcharger cela dans assets/ wink

C'est un fait, et on peut mettre ce qu'on veut selon le client, c'est pratique. Mais tant qu'à faire, une traduction cohérente et logique dès le départ, c'est mieux non ?

Tant qu'on y est, je propose pour la rubrique "Utilisateurs" :
- Groupes admin  (admin en minuscule)
- Membres groupes admin  (au lieu de Appartenance aux groupes admin)
- Droits des utilisateurs admin     (à débattre, ou sinon Droits des utilisateurs / Permissions des utilisateurs  mais du coup il n'y a plus la notion d'utilisateur backend)
- Utilisateurs admin (minuscule)

Le but étant tout simplement que ca rentre dans la colonne wink

Oui, en sachant que j'avais remonté le problème côté menu d'interface d'admin, et qu'il y a du boulot là-dessus ces temps-ci (pour la 2.3 il me semble). Il faut que je regarde où ça en est d'ailleurs.

Mais sinon ta proposition me semble un bon compromis.

@JCE : oui on l'avait déjà grandement discuté mais on n'avait pas vraiment tranché (Schlak!). wink

#10 Re : Général » Uniformisation de la traduction » 20/03/2018 16:20:28

Depuis la version 2 et le classement des entrées du menu par ordre alphabétique (!?), cette section est pénible par les termes choisis mal triés et peu clairs (gestionnaire de contenus, euh…).
Du coup perso je serais enclin à proposer un mix des propositions ci-dessus :
- Articles
- Contenu et pages
- Gestionnaire de fichiers

Selon les clients / sites, articles peut être plus utilisé que contenu et pages (c'est le cas chez moi dans la majorité des cas), du coup qu'il soit en 1er ne me gêne pas, mais s'il passe en 2 avec l'intitulé Gestion des actualités, même si article est plus générique et ne se réfère pas forcément à de l'actu, car on peut utiliser ce module à d'autres fins.

#11 Re : Général » Si on se rencontrait autour d'un (nouveau) Café Made Simple ? » 11/03/2018 22:15:09

Évidemment partant. cool
Pour le côté central, le mieux est déjà de voir par rapport aux lieux d'origine des gens intéressés, et surtout définir un endroit facile d'accès en transport (mais j'ai pas dit Paris, je préfèrerais ailleurs).

#12 Re : Modules, Tags » [Résolu] Order avec paiement en ligne » 08/03/2018 11:39:40

À tout hasard, as-tu regardé si un bug était ouvert ? As-tu effectué une recherche sur le forum EN au cas où ?

Je ne pourrai pas t'en dire plus, je n'utilise pas (encore) le paiement avec Orders.

#13 Re : Modules, Tags » [résolu] héritage de template avec MleCMS » 06/03/2018 20:10:58

OK, donc grâce aux bons conseils de Mathieu wink , j'ai remplacé l'appel du gabarit que j'avais inclus dans un template core:generic par {MleCMS action=langs template='rellang'} avec le même gabarit mais dans le module MLE, du coup ça va 'achement mieux.

#14 Re : Modules, Tags » [résolu] héritage de template avec MleCMS » 10/02/2018 16:40:27

Hello Mathieu,

Non, les pages existent bien dans les autres langues, je pense que le problème est ailleurs.

#15 Modules, Tags » [résolu] héritage de template avec MleCMS » 06/02/2018 10:47:09

Ouik
Réponses : 3

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 2.2.4 / 1.12.2
#~ Url du site :
#~ Hébergeur / Soft : Gandi
#~ Informations Système :
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~

J'utilise mleCMS sur différents sites (dont certains encore en 1.12.2, pas taper). Pour le SEO, j'ai ajouté dans le head les liens vers les pages correspondantes dans les différentes langues utilisées, avec un gabarit de MleCMS que j'ai adapté comme suit :

{if $langs_count}
  {foreach from=$langs item=l name=language}
  {capture assign="lang_href"}{cms_selflink href=$l.alias}{/capture}
    {if $lang_href}
    <link rel="alternate" hreflang="{$l.name}" href="{$lang_href}">
    {/if}
  {/foreach}
{/if}

Sur une version en 1.12.2, j'ai ajouté le content block (avec le code ci-dessus) dans tous les gabarits, mais sur l'install en V2, j'ai ajouté le block (avec include file) dans le template "source" uniquement, vu que les autres en découlent. Et étrangement, le code est bien lu et interprété dans les pages du template source, mais pas dans les pages dépendant des autres templates. Du coup, je ne comprends pas trop. Une idée ?

#17 Re : Installation » [Résolu] Problème lors de la mise à jour vers 2.2.5 » 15/01/2018 17:05:13

Pour 7.1, ce sont des warnings je crois pour des modules externes.

#18 Re : Installation » [Résolu] Problème lors de la mise à jour vers 2.2.5 » 15/01/2018 15:36:09

Non, ne pas passer en 7.2, mais en 7.0 pour le moment uniquement, il semble qu'il y ait quelques soucis de compatibilité avec des modules en 7.1.

#19 Re : Général » Bug | Sélection de page enfant » 10/01/2018 15:16:26

Aucun souci de mon côté.

Il faudrait déterminer de quoi ça peut venir, regarder si par exemple quelque chose ne se charge pas dans l'interface d'admin avec les outils développeurs.

#21 Re : Modules, Tags » [RESOLU] FEU: suite à MàJ 1.12 en 2.2.5 connexion user impossible » 06/01/2018 17:47:19

Les gabarits FEU se trouvent désormais dans disposition > gestion du design.

#23 Re : Général » FrontEndUser inscription » 29/12/2017 00:57:20

Ah tiens, j'ai un problème du même type sur un des sites avec FEU, je pensais que c'était à cause de mon installation un peu foireuse… Il faut que je reteste pour voir si c'est le même bug.

#24 Re : Général » Test bug et remarque » 17/12/2017 19:56:33

-> Design Manager / bouton "par défaut"
Euh c'est moi où ça fait super longtemps que c'est comme ça sur la V2 ? (et que je trouvais ça pas pratique du tout).

Edit : je viens de vérifier sur une version plus ancienne (2.2 beta), et c'est la même chose. Pour moi, c'est depuis la V2. Du coup, pas sûr que ce soit un "bug" au sens strict du terme, même si on peut considérer ça comme une régression par rapport à la V1.

-> CGCalendar
Aucun souci en 2.2.4 avec CGCalendar, j'ai plusieurs sites l'utilisant et no pb d'affichage dans le back.

Pied de page des forums

Propulsé par FluxBB