Vous n'êtes pas identifié(e).

Annonce

ATTENTION

  • Prenez le temps de rechercher si quelqu'un n'a pas déjà proposé une solution à votre problème. Sur le forum français et sur le wiki
  • Pensez à mettre à jour votre version de CMS Made Simple. Nous ne faisons de support que sur LA dernière version de CMS Made Simple.
  • Renseignez impérativement le formulaire de nouveau message de manière la plus complète que possible. Dans votre CMS utiliser le menu Administration du site/Informations du système en haut Vue au format texte. Ces informations demandées nous permettent de mieux vous aider
  • Ajoutez [Résolu] au début du titre de votre 1er message lorsqu'une solution a été trouvée.

#1 Re : Modules, Tags » [Résolu] Module News [lien vers page] » 25/07/2013 14:53:23

La b*** que je fais,

pourtant j'avais bien déjà utilisé fieldsbyname.mapage->value

Tu as raison, Lol, c'est bien en plantant qu'on devient cultivé !

Merci et problème bel et bien résolu. smile

Ci après le code du gabarit du sommaire pour ceux que ça intéresse :

{foreach from=$items item=entry}
<div class="NewsSummary">

{if isset($entry->fields.mapage->value)}
lien ici : {cms_selflink page=$entry->fields.mapage->value text=$entry->title}
{else}
lien ici : {$entry->titlelink}
{/if}

</div>
  {/foreach}

#2 Re : Modules, Tags » [Résolu] Module News [lien vers page] » 25/07/2013 14:03:51

Re :

En fait, j'avais bien lu le post jusqu'au bout et pris la peine de faire quelques essais.

Sur ma config, le codage suivant ne renvoi aucune valeur, rien, nada...


{foreach from=$items item=entry}
<div class="NewsSummary">

{if isset($entry->fields)}
{$entry->fields->mapage->value}
{/if}</div>
{/foreach}

idem avec

{if isset($entry->fields->mapage->value)}
{$entry->fields->mapage->value}
{/if}

J'ai essayé également sous cette forme :


{if isset($entry->fields)}
{if isset($entry->mapage)}       
{$entry->fields->mapage->value}
{/if}
{/if}

mais pas plus de résultats, le contenu du champ mapage n'est pas affiché.

#3 Re : Modules, Tags » [Résolu] Module News [lien vers page] » 24/07/2013 16:53:06

Merci, il fallait en effet penser à smarty 3, bien sur !!!


Bon, pas de souci majeur pour récupérer le contenu du champ :

{if isset($entry->fields)}
  {foreach from=$entry->fields item='field'}
{if $entry->fieldsbyname.mapage->value}
lien ici : {cms_selflink page=$field->value text=$entry->title}
{/if}
  {/foreach}
{/if}

Cela fonctionne.

Par contre, je galère pour ajouter la condition si le champ est vide affiche le lien vers le détail de l'article.

Cela ne doit pas être loin de ça, mais pour le moment cela ne marche pas. sad

{if isset($entry->fields)}
{foreach from=$entry->fields item='field'}
{if $field->name == 'mapage' && $field->value == ''}
lien ici : {cms_selflink page=$field->value text=$entry->title}
{else}
lien ici : {$entry->titlelink}
{/if}
{/foreach}
{/if}

#4 Re : Modules, Tags » [Résolu] Module News [lien vers page] » 24/07/2013 13:58:02

Bonjour Jissey,

J'ai refais un test en modifiant le nom de la variable par ‘mapage’, cela ne fonctionne pas non plus.

Pour répondre à ta question, jusqu'à la 1.10.3, sans problème avec une condition en plus pour choisir si le champ est rempli ou non :

{if isset($entry->mapage)}
      {cms_selflink page=$entry->mapage text=$entry->title}
   {else}
      {$entry->titlelink}
   {/if}

et même chose avec le lien ‘Lire la suite’ de [{$entry->morelink}].

Cela dit, je vais voir ce que je peux faire avec $entry->fields, cela doit bien être possible. wink

Enfin, j'espère.

#5 Modules, Tags » [Résolu] Module News [lien vers page] » 24/07/2013 10:09:10

Whymsun
Réponses : 8

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: 1.11.7
#~ Url du site :
#~ Hébergeur / Soft :
#~ Informations Système :
#~      Installed Modules:
#~          CMSMailer: 5.2.1
#~          CMSPrinting: 1.0.4
#~          FileManager: 1.4.3
#~          MenuManager: 1.8.5
#~          MicroTiny: 1.2.5
#~          ModuleManager: 1.5.5
#~          News: 2.12.12
#~          Search: 1.7.8
#~          ThemeManager: 1.1.8
#~          AdvancedContent: 0.9.4.3
#~      Config Information:
#~          php_memory_limit:
#~          process_whole_template:
#~          max_upload_size: 2000000
#~          url_rewriting: none
#~          page_extension:
#~          query_var: page
#~          image_manipulation_prog: GD
#~          auto_alias_content: true
#~          locale: fr_FR
#~          default_encoding: utf-8
#~          admin_encoding: utf-8
#~          set_names: true
#~      Php Information:
#~          phpversion: 5.3.0
#~          md5_function: On (Vrai)
#~          gd_version: 2
#~          tempnam_function: On (Vrai)
#~          magic_quotes_runtime: Off (Faux)
#~          E_STRICT: 0
#~          E_DEPRECATED: 0
#~          memory_limit: 128M
#~          max_execution_time: 120
#~          output_buffering: 4096
#~          safe_mode: Off (Faux)
#~          file_uploads: On (Vrai)
#~          post_max_size: 8M
#~          upload_max_filesize: 2M
#~          session_save_path: /var/tmp (1777)
#~          session_use_cookies: On (Vrai)
#~          xml_function: On (Vrai)
#~          xmlreader_class: On (Vrai)
#~      Server Information:
#~          Server Api: apache2handler
#~          Server Db Type: MySQL (mysqli)
#~          Server Db Version: 5.5.11
#~          Server Db Grants: Trouvé un privilège "GRANT ALL" qui semble être adapté
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~



Bonjour à tous,

je profite d'un moment d'accalmie pour installer une version 1.11.7 en local pour test.

J'ai pris l'habitude avec les versions précédentes d'utiliser un champ de texte dans le module news.

Nom du champ : cms_selflink, type champ de texte, longueur maximale : 255, publique.

Dans le gabarit du sommaire j’appelle le champ ainsi :

{if isset($entry->cms_selflink)}
      {cms_selflink page=$entry->cms_selflink text=$entry->title}
   
   {/if}

Ce qui est très pratique pour lier le titre de l'article vers une page du cms. Il suffit de renseigner le champ avec l'alias de la page visée.

Étonnamment, cela ne fonctionne plus avec ma version 1.11.7.

Quelque chose a changé, m'a échappé, problème de config ???

Si l'un d'entre vous a une soluce !  sad

#6 Re : Modules, Tags » [Résolu] Redimensionner le cadre du module NewsSliders » 01/07/2012 16:32:12

Si tu as créé un gabarit de sommaire “slide_01”, attaché ta feuille de style “News slides 01” à ton gabarit de page et appelé ton bloc de news dans la page du style {news lang="fr_FR" summarytemplate="slide_01"} alors cela devrait marcher en modifiant hauteur largeur du frame et hauteur largeur du Slides container, tu peux aussi jouer sur hauteur largeur padding des slides.

#7 Re : Modules, Tags » Afficher des médias (image, vidéo, son) sur différente pages » 01/07/2012 16:04:56

À toute fin utile : pour l'affichage de videos et audio avec des utilisateurs plutôt habitués aux embed réseaux sociaux ou blog et qui n'aiment pas se prendre la tête, j'utilise le plugin “media” avec TinyMCE 2.9.9, il affiche une icone dans la barre de menu qui permet d'insérer des fichiers ou une URL (video, audio, flash, quicktime, shockwave, windowsmedia, realmedia...) à la volée, avec les options de positionnement et l'édition du source. Plutôt pratique.

Pour les adeptes du FLV et du MP3 à la neolao, j'aime bien le module AVPlayer, beaucoup plus complet que “Play”, il permet une gestion précise des autorisations et de créer des galeries de vidéos, mais plus compliqué à mettre en œuvre du fait de la quantité d'options.

Pour l'insertion de galeries avec menu déroulant, toujours avec TinyMCE 2.9.9, j'utilise le plugin “gallery_picker” qui permet de sélectionner à la volée la ou les galeries à afficher dans la page.

#8 Re : Général » Gestion des autorisations » 24/03/2012 16:45:41

Pour donner suite : après avoir mis à jour mon serveur en PHP 5.3.0 et MySQL 5.5.11, j'ai opté pour un upgrade vers 1.10.3.

Celui-ci m'ayant posé quelques problème, disparition de FormBuilder après install et galère avec Banners et Play, j'ai finalement opté pour un clean install afin de faire le point sur les nouveautés et les modules avant d'aller plus loin.

Premier retour d'install, lorsque je clique sur le bouton “envoyer” après avoir modifié une page, les modifs sont bien prises en compte, mais j'arrive sur une page blanche dans l'admin au lieu de revenir sur la listes des pages.

Quelqu'un a déjà eu ce problème ?

#9 Re : Général » Gestion des autorisations » 13/03/2012 10:46:06

Pour dire à quel point je partage votre avis, je fais une pose ce week-end pour tester, ma version PHP est la 5.2.11.

A+ smile

#10 Re : Général » Gestion des autorisations » 12/03/2012 13:09:04

Bonjour jce76350,

J'en suis bien conscient, cela dit pas facile d'être toujours au top, pris par le temps et les hébergeurs pas forcément en PHP 5.3, je n'ai pas encore testé la 1.10.3. Mais c'est pour bientôt, promis. wink

À propos de la question posée, j'ai fait le tour des forums en anglais et visiblement gérer la hiérarchie des pages n'est possible qu'avec “Manage All Content”, ce qui représente une limitation importante dans la mesure ou un utilisateur ayant la possibilité de gérer une rubrique devrait pouvoir réordonner ses pages sans recourir à l'administrateur.

Je n'ai pas trouvé d'infos indiquant que cela avait changé avec la 1.10.3. mais peut-être me détromperas tu.

#11 Général » Gestion des autorisations » 09/03/2012 13:49:52

Whymsun
Réponses : 7

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: -1.9.4.3
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~



Rien de plus facile avec CMSMS que de restreindre les autorisations d'un utilisateur : par exemple pour un éditeur auquel on ne laisse que “Add Pages” “Remove Pages”.

Il suffit ensuite de lui donner l'autorisation d'intervenir dans une page en sélectionnant l'autorisation “autre éditeur”.

Jusque là, tout va bien.

Le problème se corse avec la hiérarchie des pages, j'ai l'impression que seul “Manage All Content” permet d'intervenir sur l'ordre des pages, hors mon but est précisément que l'utilisateur en question ne puisse accéder qu'aux pages qu'ils créé ou qui lui sont autorisées.

Et cela implique aussi de pouvoir agir sur la hiérarchie de ces pages.

Une idée ?

#12 Re : Général » facebook like et images CMSMS » 28/02/2012 20:38:09

En ce qui concerne le problème cité + haut :

Le bouton “envoyer” fonctionne très bien, prise en compte de la meta avec l'url complète, le bouton “recommander” s'arrête à la partie de l'url en clair et ne lis visiblement pas le bloc de contenu.

Il est résolu de la façon suivante :

désormais dans le head on trouve

<link rel="image_src" href="http://www.monsite.com/{content_image block='image1' dir='images' urlonly='true' label='image à afficher pour facebook'}" />

<meta property="og:title" content="{title}" />
<meta property="og:type" content="website" />
<meta property="og:url" content="{$content_obj->GetURL()}" />
<meta property="og:image" content="http://www.monsite.com/{content_image block='image1' dir='images' urlonly='true' label='image à afficher pour facebook'}" />
<meta property="og:site_name" content="{sitename}" />

Cette fois, les deux boutons fonctionnent.

Seule la meta :

<meta property="og:description" content="" />

n'a pas été implémenté, cause que si je renseigne le content par : content="{meta_description}" facebook déclare une erreur “You have tags ouside of your” et cela fonctionne sans.

En bref, cela permet de contourner le problème de récupération d'image en sélectionnant celle-ci dans un menu déroulant de l'admin.

Intéressant dans le cas d'un nouveau site, mais quelle galère dans le cas d'un site préexistant avec des centaines de pages, ou si l'utilisateur oubli de sélectionner l'image dans le menu déroulant !

À moins de faire en sorte d'insérer une image par défaut, ça doit être faisable avec les conditions if else. À voir.

#13 Re : Général » facebook like et images CMSMS » 28/02/2012 17:50:15

Le code retenu est la version XFBML (javascript) du fb:like de facebook, elle permet d'afficher à la fois le bouton “j'aime” (recommander) et le bouton “envoyer” (valeur ajoutée puisque permet à l'utilisateur de signaler l'info directement à ses amis ou un groupe).

Ce code semble récent, c'est pourquoi je n'utilise pas le module CGFBApp, qui n'offre pas cette option.

Le titre et le contenu du “content” sont bien récupérés, seules les images posent problème. Le script génère une url aberrante du type “http://monsite.com/repertoire/uploads/images/uneimages.jpg”. (erreur404)

Au départ je pensais que le code facebook scannait le contenu de la page et captait la première image qui lui tombait sous la main, comme ce n'est pas le cas et que le but est que l'activation de cette fonction soit transparente pour l'utilisateur du site, j'ai du trouver une solution pour automatiser l'ensemble.

Le code est installé de la façon suivante :

Dans le head

<link rel="image_src" href="http://monsite.com/{content_image block='image1' dir='images' urlonly='true' label='image à afficher pour facebook'}" />

Dans le body

<div id="fb-root"></div>
{literal}<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/fr_FR/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>{/literal}

Après le {content}

<fb:like href="{$canonical}" send="true" width="450" show_faces="true" action="recommend" font="tahoma"></fb:like>

En effet, je n'ai pas besoin de l'info dans le body.

Ce problème est vraiment curieux !

#14 Re : Général » facebook like et images CMSMS » 28/02/2012 15:01:40

J'ai trouvé une solution intéressante pour permettre à un utilisateur lambda de renseigner la meta link :

<link rel="image_src" href="http://www.monsite.com/{content_image block='image1' dir='images' urlonly='true' label='image à afficher pour facebook'}" />

L'utilisateur sélectionne le nom de l'image dans un menu déroulant dans l'admin de la page.

Cela vaut ce que ça vaut, mais ça dépanne en attendant mieux.

Le seul problème est lorsque send est sur true dans le fb:like, pour activer les deux boutons : recommander et envoyer.

Le bouton “envoyer” fonctionne très bien, prise en compte de la meta avec l'url complète, le bouton “recommander” s'arrête à la partie de l'url en clair et ne lis visiblement pas le bloc de contenu.

Je ne vois pas pourquoi, d'autant que si je passe en send sur false, donc avec le bouton “recommander” seul, cela fonctionne très bien. Peut-être un problème de timing !

Cela-dit, la solution que tu propose laisse entendre qu'il serait possible de récupérer une image active dans le content, tu confirme ?

Avec une boucle foreach par exemple ?

J'avoue que je ne suis pas un génie en smarty, mais ça m'intéresse d'aller plus loin. tongue

#15 Re : Général » facebook like et images CMSMS » 27/02/2012 15:34:15

Bonjour airelibre,

merci pour ta réponse,

en effet, la balise <link> permet d'indiquer une image spécifique, même chose pour :

<meta property="og:image" content="http://monsite/uploads/images/uneimages.jpg"/>

L'ennui c'est que sous cette forme, il faut renseigner l'emplacement de chaque visuel à la main.

Je suis allé jeter un œil sur les sites des magazines “ultra socialisés” pour voir comment c'était fait, ils ont tous en commun l'ensemble des métas :

<meta property="og:description" content=""/>
<meta property="og:title" content=""/>
<meta property="og:type" content="article"/>
<meta property="fb:page_id" content=""/>
<meta property="article:section" content=""/>
<meta property="og:url" content=""/>
<meta property="og:image" content=""/>

et ces méta sont précisément renseignées sur le contenu à afficher, ce qui semble contredire l'idée que facebook scanne le contenu de la page pour afficher une image.

Me paraissant improbable que les éditeurs de ces sites renseignent ces métas à la main, je pense qu'il doit y avoir un minimum de programmation derrière tous ça.

Pourtant je n'ai rien trouvé sur la question dans les pages du site facebook developper.


Qu'en pense tu, mon raisonnement tient la route et il faut voir du côté de smarty ce qu'il est possible de faire ou un truc m'échappe ? big_smile

#16 Général » facebook like et images CMSMS » 27/02/2012 12:34:59

Whymsun
Réponses : 7

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: -1.9.4.3
#~ Url du site :
#~ Hébergeur / Soft :
#~ Informations Système :
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~


Bonjour à tous,


je développe un site dont les pages doivent être accompagnées d'un bouton facebook (version XFBML retenue).

L'idée étant que la fonction du bouton soit automatique, le code est inséré dans un gabarit :

dans le html tag :

<html xmlns:fb="http://ogp.me/ns/fb#">

juste après la balise body :

<div id="fb-root"></div>
{literal}<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/fr_FR/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>{/literal}

dans le body :

<fb:like href="{$canonical}" send="true" width="450" show_faces="true" action="recommend"></fb:like>

Le résultat est que l'extraction du titre et de la description est impeccable, le problème c'est avec les images, le script s'acharne à chercher les images dans un répertoire images à partir de l'adresse de la page :

http://monsite/mapages/images/uneimages.jpg

au lieu de

http://monsite/uploads/images/uneimages.jpg


Un vrai casse-tête, l'un d'entre vous à-il déjà été confronté à ce problème ?  sad

#17 Re : Modules, Tags » [résolu] Inserer du contenu avec mise en forme CSS » 30/12/2011 11:57:00

Ce qui est sur, c'est que TinyMCE a horreur des div vides, d'où l'obligation de désactiver le Wysiwing ou alors d'entrer un commentaire :

<div class="bottomLeft"><!-- Add code here that should appear in the content block of all new pages --></div>

As tu solutionné ton problème ?

#18 Re : Général » Quel OS (SE) ? » 15/12/2011 12:34:23

Tiens, je passe par là et je tombe sur ce post super intéressant, alors histoire de troller un peu ! Gentiment.  wink

Tout d'abord, histoire d'annoncer la couleur, je suis graphiste de formation.  sad

Configuration de prod : Macpro et Imac sous OS 10.5.8

Le Macpro est en config de développement : Apache 2.2, PHP 5.3.0, phpMyAdmin-3.3.10 ;

L'Imac, sous OS 10.4.11 est configuré en serveur FTP avec PureFTPd et sert d'affichage complémentaire ;

Un PC portable sous Windaube Vista et un autre sous XP sont utilisés pour les tests définitifs, vu que le système d'exploitation le plus utilisé est encore et malheureusement Windows ! [En fait c'est surtout rapport à Explorer qui pour moi est le cancre de l’environnement Web. Quand ça déconne, c'est sous IE].

Sur le Macpro, pas de Wamp ou autre, c'est la version PHP 5.3 d'Entropy qui est installée.

OS X est un Unix super stable, 90% des softs utilisés sont open sources, par exemple Smultron, pour le code est excellent.

Firefox est utilisé comme navigateur principal, Google Chrome, Opéra et Safari pour les tests.

Désolé aire libre d'être sous Mac. Lol

En fait, je pense que c'est avant tout l'habitude qui fait que l'on apprécie plus ou moins telle configuration.

À propos des prix, plus cher à l'investissement, mais un Imac de 2006 avec un Intel Core et 2Go de ram est encore ultra véloce et stable, étalonné chaîne graphique et productif tout en un, ergonomique et largement rentabilisé.

Pour ce qui est de la préférence, je pense que très longtemps c'est la gestion des polices de caractères, chargées et déchargées à la volée, qui a penché pour le Mac en PAO. Je suppose que depuis les choses ont également évoluées sur PC, si quelqu'un a un retour d'expérience de ce côté, cela m'intéresse.

Pour résumer, mon expérience Mac, c'est tout d'abord UNIX, énorme stabilité du système, machines jamais éteintes et très peu redémarrées, peu de mises à jours [clin d'œil vers mes PC's], intégration parfaite des étalonnages écrans...

Bon, voila, c'était juste histoire de... Lorsque mes clients remplacent leurs machines je les oriente vers des PC's sous Windows 7. La vraie question étant quelle machine, pour quoi faire ?

A+ big_smile

#19 Re : Général » Recherche module création de fiches » 14/12/2011 13:27:43

Oui,

cela fait longtemps que j'utilise News pour la gestions des contenus hiérarchisés, ce module est vraiment excellent et parfaitement polyvalent.

Mon problème dans le cas de figure, c'est que je l'utilise couplé avec CMSSimplepie et que celui-ci m'extrait le contenu de toutes les catégories pour l'envoyer dans le fil RSS et les réseaux sociaux synchros.

Cela dit il doit être possible d'indiquer à CMSSimplepie de n'extraire que telles ou telles catégorie, à étudier.

De plus, dans la relation client/utilisateur, cela fait un peu usine à gaz d'expliquer de bien faire attention à la catégorie sélectionnée.

C'est pourquoi je cherche à simplifier et gagner du temps en installant un module indépendant.

Je vais tester CGBlog et voir du côté de FormBuilder que je n'ai jamais couplé à FormBrowser.

Je vous tiens au courant.

Merci à vous. wink

#20 Re : Général » HTML5 et CMSMS » 06/12/2011 18:40:27

Pareil pour moi, impensable de continuer à développer pour IE 6 et 7. Je laisse pas le choix et j'en rajoute une couche en faisant flipper sur d'éventuelles failles de sécurité.

Bon, cela-dit, si je comprend, il va falloir se plonger dans HTML 5. roll

#21 Re : Général » Sessions de cours / Reservation et paiement en ligne » 06/12/2011 18:23:41

Courage airelibre, je crois qu'il pourrait y avoir du monde intéressé par ton module. wink

#22 Général » Recherche module création de fiches » 06/12/2011 18:17:57

Whymsun
Réponses : 3

#~~~~~ DEBUT BLOC A NE PAS SUPPRIMER ~~~~~
#~ Version du CMS: -1.9.4.3
#~ Url du site :
#~ Hébergeur / Soft :
#~ Informations Système :
#~~~~~ FIN BLOC A NE PAS SUPPRIMER ~~~~~


D'après vous, quel est le module le plus adapté pour créer des fiches d'appel d'offres ?

Je cherche quelque chose qui fonctionne à la façon du module news, en fait le module news est idéal pour ça (catégories, définitions de champs), mais qui soit complètement indépendant.

Est-ce que Cataloguer, que je n'ai pas encore essayé, ou il en existe d'autres ?

#23 Re : Général » [résolu] Smarty et affichage de blocs conditionnel » 05/12/2011 12:26:56

Non, c'est ok, je vais explorer cette utilisation pour les couleurs...

#24 Re : Général » Module "UpdateYourBrowser" » 05/12/2011 12:24:06

C'est une super idée, je suis preneur.

Marre des Explorer 6, 7...

Ce sera un plugin ?

#25 Re : Général » [résolu] Smarty et affichage de blocs conditionnel » 05/12/2011 12:12:31

Un grand merci pour le conseil airelibre,

get_root_alias() pour les têtes de rubriques,

get_parent_alias() pour les sous rubriques,

et c'est le contrôle absolu des blocs où l'on veut, quand on veut !

Désormais mon code donne ceci :

[== Smarty ==]
{if $page_alias eq 'page_1'}
{cms_module module='Banners' category='category_1'}
{elseif $page_alias eq 'sous-rubrique_2' or $cgsimple->get_parent_alias() == "sous-rubrique_2"}
{cms_module module='Banners' category='sous-rubrique_02'}
{elseif $cgsimple->get_root_alias() == "rubrique_03"}
{cms_module module='Banners' category='rubrique_03'}
{else}
{cms_module module='Gallery' dir='bandeaux-generique'}
{/if}

Pied de page des forums

Propulsé par FluxBB

  Flux Rss Twitter FaceBook