Bienvenue, Visiteur
Vous devez vous enregistrer avant de pouvoir poster.

Nom d’utilisateur
  

Mot de passe
  





Rechercher dans les forums

(Recherche avancée)

Statistiques du Forum
» Membres : 625
» Dernier membre : sahrenity
» Sujets du forum : 4,239
» Messages du forum : 28,490

Statistiques complètes

Utilisateurs en ligne
Il y a actuellement 75 utilisateurs connectés.
» 0 Membre(s) | 74 Visiteur(s)
Yandex

Derniers sujets
Créer une colone / conten...
Forum : Général
Dernier message : Ouik
Il y a 9 heures
» Réponses : 2
» Affichages : 53
Lien vers page de contenu...
Forum : Général
Dernier message : Ouik
Il y a 9 heures
» Réponses : 4
» Affichages : 70
complétement perdu
Forum : Général
Dernier message : Ouik
03/06/2020, 21:36:49
» Réponses : 1
» Affichages : 20
Récupération variable
Forum : Modules, Tags
Dernier message : pierrepercee
03/06/2020, 17:42:42
» Réponses : 1
» Affichages : 34
Un petit site pour découv...
Forum : Vous, vos sites ...
Dernier message : sahrenity
03/06/2020, 14:19:14
» Réponses : 4
» Affichages : 3,244
Bloc contenu activable et...
Forum : Développement et Astuces
Dernier message : pierrepercee
31/05/2020, 19:46:42
» Réponses : 8
» Affichages : 360
Problème accès forum et s...
Forum : Général
Dernier message : Jean le Chauve
21/05/2020, 01:02:38
» Réponses : 17
» Affichages : 1,187
Réponse à Pierrepercee
Forum : Général
Dernier message : Jean le Chauve
20/05/2020, 19:35:17
» Réponses : 2
» Affichages : 57
Tuto pour créer une galer...
Forum : Modules, Tags
Dernier message : Ouik
20/05/2020, 14:33:03
» Réponses : 14
» Affichages : 814
Ecran blanc - mise à jour...
Forum : Installation
Dernier message : Dio
18/05/2020, 13:29:25
» Réponses : 2
» Affichages : 107

  [Resolu]Au secours site et admin inaccessibles
Posté par : Vieillemeduse - 31/08/2019, 17:17:17 - Forum : Installation - Réponses (2)

bonjour,

J'ai 2 soucis, le premier concerne le forum. Je n'ai jamais pu me connecter correctement sur le forum pour poster une question avec mon ancien compte, j'ai donc créer un nouveau compte pour pouvoir enfin correspondre avec vous. Mon ancien compte était AG1111.

Le second soucis concerne le site "xaviergavaud.fr" qui ne s'affiche pas, le navigateur affiche :

Citation : a écrit :The following directories must be writable by the web server:
tmp/cache
tmp/templates_c
Please correct by executing:
chmod 777 tmp/cache
chmod 777 tmp/templates_c

or the equivalent for your platform before continuing


si je veux aller sur l'admin il affiche :
Citation : a écrit :http://xaviergavaud.fr/admin/?__c=549c5c06d587bfcd781
dans la barre d'adresse du navigateur, donc je ne peux pas vous donner les infos habituelles des sites.

Je peux accéder avec filezilla au répertoire mais c'est tout. J'ai testé de faire les chmod sur les 2 répertoire mais ça ne change rien.

Comment me sortir de ce mauvais pas ? Merci d'avance pour votre aide

Cordialement

ALain


ps : je suis en version 2.2.10 spuzzum

Imprimer cet élément

  Au secours site et admin inaccessibles
Posté par : Vieillemeduse - 31/08/2019, 16:49:37 - Forum : Général - Réponses (2)

bonjour,

J'ai 2 soucis, le premier concerne le forum. Je n'ai jamais pu me connecter correctement sur le forum pour poster une question avec mon ancien compte, j'ai donc créer un nouveau compte pour pouvoir enfin correspondre avec vous. Mon ancien compte était AG1111.

Le second soucis concerne le site "xaviergavaud.fr" qui ne s'affiche pas, le navigateur affiche :

Citation :The following directories must be writable by the web server:
tmp/cache
tmp/templates_c
Please correct by executing:
chmod 777 tmp/cache
chmod 777 tmp/templates_c

or the equivalent for your platform before continuing


si je veux aller sur l'admin il affiche :
Citation :http://xaviergavaud.fr/admin/?__c=549c5c06d587bfcd781
dans la barre d'adresse du navigateur, donc je ne peux pas vous donner les infos habituelles des sites.

Je peux accéder avec filezilla au répertoire mais c'est tout. J'ai testé de faire les chmod sur les 2 répertoire mais ça ne change rien.

Comment me sortir de ce mauvais pas ? Merci d'avance pour votre aide

Cordialement

ALain

Oups, j'ai oublié de vous préciser que ce site est en version 2.2.10 spuzzum

Imprimer cet élément

  FrontEndUsers version 3.1.2
Posté par : rayj - 23/08/2019, 15:59:00 - Forum : Modules, Tags - Réponses (4)

Avec la version 2.12.6 de FrotnEndUsers j'ai utilisé pour ouvrir les pages des membres

 {FrontEndUsers nocaptcha="1" action="login" returnto="aller"}
et  à partir de la version 3 ça ne marche plus et je n'arrive pas à comprendre les explications de Calguy (qui a l'air nerveux ces derniers temps concernant le passage aux versions 3...).
Il me faudrait un exemple simple et concret. Il semble que login dans action = 'login' est un template qu'on ne devrait plus utiliser, mais utiliser quelque chose comme include file='cms_template:FEU login form'. D'accord, mais où et comment ?
J'ai aussi un problème de sortie où j'ai {FrontEndUsers nocaptcha="1" action="logoutform" returnto="aller"} et Calguy préconise
include file='cms_template:FEU logout form'. Je n'arrive pas à comprendre là non plus.

En attendant, je reste à la version 2.12.6 et j'ai heureusement un double de mon site pour les tests.

Imprimer cet élément

  en route vers la version 2.2.11
Posté par : jce76350 - 18/08/2019, 20:53:16 - Forum : Général - Réponses (2)

bump version to 2.2.11 - Vulcan sur le SVN


- Correction de la V 2.2.10
- CMSContentManager V 1.1.8
- News 2.51.6 (compatibilité avec CMSMS 2.3)
- ModuleManager V 2.1.7
- Correction balise cms_filepicker
- FilePicker V 1.0.4.1
- Phar Installer V 1.3.8



Évolution : Lire le changelog avec  la plus grande attention

Imprimer cet élément

  Site suspendu chez Firsheberg suite nombreux report de spambloqué par firsheberg
Posté par : EricD - 02/08/2019, 18:02:26 - Forum : Général - Réponses (1)

----------------------------------------------
[b]Cms Version[/b]: 1.12
[b]Installed Modules[/b]:

  • CMSMailer: 5.2.2

  • CMSPrinting: 1.0.5

  • FileManager: 1.4.5

  • MenuManager: 1.8.6

  • MicroTiny: 1.2.9

  • ModuleManager: 1.5.8

  • Search: 1.7.12

  • ThemeManager: 1.1.8

  • Gallery: 2.0.2

  • CustomGS: 2.1

  • ListIt2: 1.4.1

  • AdvancedContent: 0.9.4.3

  • CGExtensions: 1.49.4

  • TemplateExternalizer: 2.1.6

  • GBFilePicker: 1.3.3

  • CGSmartImage: 1.20.2

  • ListIt2tarifs: 1.4.1

[b]Config Information[/b]:
  • php_memory_limit:

  • process_whole_template:

  • max_upload_size: 2000000

  • url_rewriting: mod_rewrite

  • page_extension:

  • query_var: page

  • image_manipulation_prog: GD

  • auto_alias_content: true

  • locale:

  • default_encoding: utf-8

  • admin_encoding: utf-8

  • set_names: true

[b]Php Information[/b]:
  • phpversion: 5.4.45

  • md5_function: On (Vrai)

  • gd_version: 2

  • tempnam_function: On (Vrai)

  • magic_quotes_runtime: Off (Faux)

  • E_STRICT: 0

  • E_DEPRECATED: 0

  • memory_limit: 128M

  • max_execution_time: 30

  • output_buffering: 4096

  • safe_mode: Off (Faux)

  • file_uploads: On (Vrai)

  • post_max_size: 8M

  • upload_max_filesize: 2M

  • session_save_path: /var/tmp (1777)

  • session_use_cookies: On (Vrai)

  • xml_function: On (Vrai)

  • xmlreader_class: On (Vrai)

[b]Server Information[/b]:
  • Server Api: cgi-fcgi

  • Server Db Type: MySQL (mysql)

  • Server Db Version: 5.5.59

  • Server Db Grants: Trouvé un privilège "GRANT ALL" qui semble être adapté

  • Server Time Diff: Aucune différence de date du système de fichiers trouvées

Bonjour à tous et toutes,


J'ai été suspendu par mon hebergeur (Firsheberg) ils ont de nombreux reports de spam. J'ai échangé avec eux par email, ils pensent qu'il y a peut être une faille sur le site. ---- restaurant-hammamet.fr---- Avec le www devant, je crois qu'il ne faut pas mettre d'url sur le site. c'est un souvenir lointain... Smile


J'ai reçu une copie d'écran des rapports de spam : le script qui a généré l'email est srv/filer02/mabasededonnée/www/index.php.

Avez-vous une ou des idées à propos de ce problème.

Merci d'avance

Imprimer cet élément

  [Résolu] LISE - Math in template
Posté par : milou2002 - 10/07/2019, 13:26:44 - Forum : Modules, Tags - Réponses (2)

Bonjour,

Au sein d'un gabarit de sommaire, je souhaite effectuer la somme de tous les montants repris dans un champs d'une instance LISE. Pour ce faire, j'appelle une variable et y ajoute le montant à chaque itération.
Pensant que cela venait du format texte du champs, j'ai tenté en vain de la convertir en variable numérique via '(float)x+(float)y', ...  Angry

Valeurs du champs montant : 100, 100 et 55
Code utilisé :

Code :
{if $items|@count > 0}
{assign var='sum' value=0.00}
{assign var='desc' value=''}

{foreach from=$items item=item}
{assign var='add' value=$item->fielddefs.montant}
{math equation='x+y' x=$sum y=$add assign='sum'}
{if $[email protected]}{assign var='desc' value=$add}{else}{assign var='desc' value=$desc|cat:'+'|cat:$add}{/if}
{/foreach}

{$sum} ({$desc})
{/if}

Résultat attendu : 255 (100+100+55)
Résultat obtenu : 0 (100+100+55)

Merci pour votre aide !

Imprimer cet élément

  [Résolu] Fichier test.functions.php-Supprimé par hébergeur
Posté par : jce76350 - 07/07/2019, 21:28:26 - Forum : Général - Réponses (4)

Un gros soucis sur un hébergement d'un copain
- hébergeur https://www.axanti.com/  CANADA
- 5 cms v 1.12.2
- utiliser avec PHP 5.4.45 
je viens de lui filer un coup de main pour remettre quelques pages en état
et j’aperçois que le les fichiers /lib/test.functions.php avait disparu.
- je renvois ces fichiers en FTP vendredi dernier
- samedi fichiers supprimés
- et ce dimanche RE les fichiers test.functions.php on été supprime soit disant par un script 'maldet' qui trouve ces fichiers "douteux".
je contacte cet hébergeur et il me dis
"Si ce fichier est supprimé à chaque fois que vous le mettez c'est notre script 'maldet' qui doit le supprimer car il doit détecté un bout de code malveillant."

je lui fais passer le fichier et son antivirus trouve une alerte
" Écoutez, le script utilisé en arrière est CLAM Antivirus qui est
 installé sur la plupart des serveurs dédiés utilisant CPanel......"

Avez vous déjà renter ce problème ? peut être est un faux positif ?
mais dans ce cas pourqpui l'hébergeur supprime le fichier.

Imprimer cet élément

  Traduction de la V2.3 (uniquement)
Posté par : Ouik - 25/06/2019, 15:27:53 - Forum : Général - Réponses (13)

Suite à la parution de la V2.3 beta1

Les traductions pour la V2.3 ne sont pas toutes disponibles sur le Translate Center pour le moment. Seuls les nouveaux modules PressRoom (qui remplace News) et AdminLog y sont.
http://translations.cmsmadesimple.org/login.php

Imprimer cet élément

  Module Orders
Posté par : appaz - 03/06/2019, 09:36:43 - Forum : Modules, Tags - Réponses (7)

Bonjour,

Je mets en place un site à visée type "Ong" avec une version CMS Made Simple™ 2.2.10 “Spuzzum”.
Tout va bien pour l'essentiel.
Reste juste la possibilité de faire un paiement via PayPal pour des dons.
J'installe tous les modules à priori utiles CG...,PayPal..., orders (dernière mouture du 1-6-19, la précédente plantait l'accès à la liste  modules...) puis renseigne tous les paramètres au possible pour le pack ECommerce - Commande, Configuration E-commerce, Passerelle PayPal.
Je mets {Orders} sur une page.
Et la la page indique le message suivant : CGEcommerceBase is not completely/properly configured... cannot continue
Impossible de trouver la cause...

Qui a une idée ?

D'avance merci.

Imprimer cet élément

Photo [Résolu] Installation sur DSM Synology
Posté par : Koudou - 28/05/2019, 21:18:38 - Forum : Installation - Réponses (10)

Bonjour,
je cherche à développer un petit outil de gestion de bdd pour un projet perso bien ciblé et j'ai pensé essayer CMSMS. Je cherche donc à l'installer sur mon NAS Synology.
Malgré tous les pré-requis a priori en place (serveur PHP avec phar et tokenizer, notamment), lorsque j'appelle le script d'installation j'obtiens une page d'erreur 'File not found' avec du code php non interprété sur fond noir (voir image jointe). Aurais-je raté quelque chose ?
Merci,
Quentin



Pièces jointes Miniature(s)
   
Imprimer cet élément