Forum CMS Made Simple FR

Version complète : Version php pour passer en 2.2.12
Vous consultez actuellement la version basse qualité d’un document. Voir la version complète avec le bon formatage.
Bonjour,

J'ai voulu mettre à jour la version cms du site xaviergavaud.fr, et je me suis apperçu que la version php actuelle est la 5.6.27. J'ai demandé à l'hebergeur (firstheberge) si je pouvais passer en php7.2.1 comme je l'ai lu quelque part dans le forum notamment pour passer à la version 1.62.6 du module CGextensions.

La réponse est non il me propose d'utiliser la version php 7.0 les autre version ne sont pas supportées. Donc ma question est  comment rendre compatible tout ça ?
Avec CmsMS 2.2.12 et php 7.0, quelle version de CGextensions dois-je utiliser ?

Merci d'avance pour votre réponse

Cordialement

Alain
Citation :La réponse est non il me propose d'utiliser la version php 7.0 les autre version ne sont pas supportées.
PHP 7.0 est fini depuis le 10 Jan 2019 Wink  https://www.php.net/eol.php
les versions supportées https://secure.php.net/supported-versions.php
- PHP 7.1 c'est fini le 1/12/19
Donc c'est PHP7.2 ou PHP 7.3 actuellement
et fin novembre ce sera PHP 7.4
Citation :Donc ma question est  comment rendre compatible tout ça ?
il est indiqué sur le forum  Modules, Tags
26/04/2019 - Attention la version 1.62.6 OBLIGE d'avoir au moins PHP 7.2.1