Puissant pour les pros
Simple pour les utilisateurs

CMS Made Simple, un CMS open source, permet la gestion rapide et facile des contenus d'un site web. Ce CMS est adapté aussi bien pour les petites sociétés que pour les grandes entreprises.

Faille de PHP, vérifiez vos installations

4 mai 2012
Catégorie : Annonces
Posté par : bess

Une faille très importante a été découverte dans PHP. Si cela n'a à priori rien a voir avec CmsMadeSimple, il n'est pas moins indispensable de vérifier que votre hébergement n'est pas concerné par cette faille.

Nouvelles versions php disponibles

PHP 5.3.12 et PHP 5.4.2 sont donc mis à votre disposition pour mettre à jour vos environnements. Il faut savoir que seuls certains cas particuliers permettre l'exploitation de cette faille : l’exécution de PHP en mode CGI (exemple : un hébergement sous Apache avec mod_cgid)

Pour vérifier votre installation : allez sur votre site et ajoutez -s à votre fichier index.php. Exemple www.cmsmadesimple.fr/index.php?-s

Si vous voyez le code source apparaitre : vous êtes concernés par la faille

Si vous ne voyez rien d'inhabituel : ouf :)

A noter que cette faille de sécurité ne concerne pas directement CmsMadeSimple mais bien la totalité des logiciels qui pourraient tourner sur votre hébergement.

Sources : kb.cert.org, le forum ou encore korben.info

Et pour tous ceux qui ne le savent pas encore ? CMS Made Simple c'est également Facebook, Twitter et même un flux RSS pour rester constamment au courant des nouveautés, des annonces et des préviews de la communauté ! Alors aucune excuse pour dire que vous n'étiez pas au courant :)

comments powered by Disqus
Agence Website12
  Flux Rss Twitter FaceBook